2019-01-19 17:29:35

Hi,
So my friend, Zakc93, is having a strange issue when trying to log into the forum with his profile. Each time he tries, he gets the following error:
400 Bad Request
The plain HTTP request was sent to HTTPS port

cloudflare
He is however able to brows the forum normally when logged out though. Also, he tried in Chrome and Firefox with similar results.
Anyone knows what could be wrong?

Brendan
-----
There is one rule above all others for being a man.  Whatever comes, face it on your feet.
@bcs993 on twitter, feel free to follow!

2019-01-21 00:50:40

Looks like this is another one for Sendermen.

Thumbs up

2019-01-21 05:56:54

Hmm, check the URL. If it doesn't have https:// in front of it, try adding it.

Philips SAA1099

Thumbs up

2019-01-21 08:46:26

Well today apparently I can log in, so hopefully the issue is gone, whatever it was. Weird that it only happened to me and noone else.

Thumbs up

2019-01-21 12:57:52

Glad you are back. Wish I could do more to help. I'm not an expert on stuff like https although I know the very basic idea of it, I don't exactly know what happens. I know it involves something called ssl.

Thumbs up

2019-01-21 16:23:46

No, it's happened to me, i think I fixed it with  the htps thing

yo! so I'm working on programing, it's really hard. But I'll tell you where you can contact me if your stupid enough to do so.
Contact information:email: [email protected]
Skype: Brennan Draves
I'm usually found on online games, chatting, and being warned bye admins for talking to much, f**k you admin!

2019-01-22 18:22:31 (edited by musicalman 2019-01-22 18:25:07)

Yes, I can confirm that works. When you get the error, just add https:// to the URL of the page. It requires no understanding of https. The people who understand https will take care of the glitch I'm sure.

Make more of less, that way you won't make less of more!
If you like what you're reading, please give a thumbs-up.

Thumbs up

2019-01-22 18:51:13

Yeah, the HTTPS implementation still needs some work I think. Still, it's here, and that's something.

Philips SAA1099

Thumbs up

2019-01-23 06:03:35

It happened to me again, and the https thing worked, thanks

Thumbs up