2018-06-06 13:22:49

Hi all,
I have planned a Linux migration for the whole of oriolgomez.com's websites including the oriolgomez.com site itself, Beatstar packs downloader, git repositories and other miscellanea for today and tomorrow.

These sites will be unavailable until the server is restored.

The reason for the migration is a security and performance update as well as disk space cleanup.

Thanks everyone.

Thumbs up 0

2018-06-08 00:59:18

Oh thanks for this post oriol, i was trying to download new pacs, and it went back to the main menu...

pika-san, a pokemon fan! skype is: luigimax127

Thumbs up

2018-06-10 07:44:49

it's back again thanks

Thumbs up 0

2018-06-10 20:25:24

Yeah thanks for letting us know, I wish people would do that more, coughcoughmasoncoughcough

This... -- Is CNN'.
Well Ted, it sure looks like there's been uh, quite a bit of violence around here
"aaoh, that violence was terrible'!"
Yeah it was, pretty bad.

Thumbs up

2018-06-10 23:22:46

Well its not back yet.
www.oriolgomez.com gets me an enginex page, and I get a 404 on beatstar update check.
Yeah, mason has relocated again, sbyw doesn't seem to be included in the projects.

Thumbs up

2018-06-11 03:49:28

Works for me...

This... -- Is CNN'.
Well Ted, it sure looks like there's been uh, quite a bit of violence around here
"aaoh, that violence was terrible'!"
Yeah it was, pretty bad.

Thumbs up

2018-06-11 06:56:41

Your Gitlab is still not working?

Thumbs up

2018-06-12 22:04:14 (edited by pika-san 2018-06-16 12:40:45)

Hi, it doesn't work for some friends, they have the thing with the 404 not found nginx thing.
Edit: Crashmaster, i actually have the same issue, this is confusing...

pika-san, a pokemon fan! skype is: luigimax127

Thumbs up

2018-06-21 16:07:11

clear cash and stuff and refress

R.I.P Melinda Cook.

2018-06-21 17:16:51

400 Bad Request
The plain HTTP request was sent to HTTPS port

nginx
That is what I get when accessing the link for source code

Thumbs up

2018-06-21 22:15:46

Well I keep my caches clear.
This happens in waterfox and ie
Welcome to nginx!
If you see this page, the nginx web server is successfully installed and working. Further configuration is required.
For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.
Thank you for using nginx.
I even fforced my dns to refresh and for good measure factory reset my router.
The site is clearly not online or rather while it is itself online its content isn't.
Also oriol should have responded to this topic by now and he hasn't been online ffor ages so I do think its more than that.
Had this happen with a wordpress server I am co admin of.
Basically, server got hacked, it was restored, previder decided that since it was hacked that all content had to get destroyed and that the owner had to pay a load to get it back because of a polocy breach.
In conclusion the previder, all data, etc had to get cleared, and another previder sorted out and a backup restored.

Thumbs up

2018-06-21 22:33:25

The site itself works just fine for me, only source code is what I cannot access.

Thumbs up

2018-06-22 12:01:47

hi
yeah the source code part isn't yet online, sorry
I need to put my projects again in there

Thumbs up

2018-06-22 16:38:41

Thanks for your answer.

Thumbs up

2018-06-22 22:15:26

Hello. Quick question  , I'm having issues access  ing your site, it simply  says welcome to EngineX. Am I missing something? Thanks!

Excelsior!

Thumbs up

2018-06-23 01:57:48

Hi.
This has been going on for the last 2 or so weeks ever since the migration.
Beatstar says its got an update but has a 404 request error, so its got to e something up, I mean updates don't that long to propogate about the place.

Thumbs up

2018-06-24 14:10:51

hi
at post 15, what URL are you using to access my site?
I don't know why it would just say welcome to Nginx.

Thumbs up

2018-06-24 18:41:41

I'm going to oriolgomez.com as I always have. I didn't see you say that you moved URL's so I didn't try any others.

Excelsior!

Thumbs up

2018-06-24 21:29:10

Hi all,
Try not to use the www prefix and see if that works. I am using Firefox and I can access Oriol's site just fine.

Thumbs up

2018-06-25 09:42:23

wait wtf
www should work as well
that's really weird

Thumbs up

2018-06-25 12:17:07

Welcome to nginx!
If you see this page, the nginx web server is successfully installed and working. Further configuration is required.
For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.
Thank you for using nginx.
switch your VPN it'll work

Thumbs up

2018-06-25 13:32:27

Please choose your language.
• I speak English
• ¿Qué es esto? ¡Yo hablo español!
For me everything works fine, but perhaps it is location related? I access it from Serbia just fine.

Thumbs up

2018-06-25 23:38:11 (edited by crashmaster 2018-06-25 23:39:46)

Hmmm.
if you use https://oriolgomez.com or https://www.oriolgomez.com you get this.
www.oriolgomez.com uses an invalid security certificate.

The certificate is only valid for eblog.oriolgomez.com

Error code: SSL_ERROR_BAD_CERT_DOMAIN
If I try to update or run beatstar I get a 404 request error on the updater and downloads do not work.
If I add an exception to the insecure connection the site accesses fine.
If I access the blog site directly it then does work normally no matter what I put in.
Your certifficate could be misconfigured who knows.
Point is, www or http, or just the site address pulls up the enginex page.
Another point, it worked before the upgrade normally.
Now it doesn't can't even download or update software though if I am spaciffic and click through a few hoops the site does in fact come up.

Thumbs up

2018-06-26 01:27:17

Your date and time settings are correct right? Asking because I do not get certificate errors and those can come from invalid date and time settings.

Thumbs up

2018-06-26 02:14:37

If they weren't I wouldn't have been able to even start windows, everything from activations depends on this.
It looks like the certifficates are valid for only 1 part of the site, but these things only pop up on firefox.
No wait, I get an error on internet explorer and I have tried on another computer, the dates and times are fine.

Thumbs up