2018-07-16 18:59:03

I can't point you to a walk-through for the graveyard, though I expect one or more of the Youtube Let's Plays goes through it. I can, however, give you a broad overview of the graveyard, in case this helps:

Unlike most of the other maps, which are more "maze-like" by design, the graveyard is a series of open areas, cordoned off by fences. The graveyard hosts six mausoleums, each of which is in its own separate area closed off by fences. If you're having trouble finding your way, your best option is to walk along the fences until you find the openings in them, while staying oriented toward whichever mausoleum you're trying to get to.

One other note: as with many locations in the game, there are a number of ways to get more information in-game about the graveyard, such as speaking to certain people, and reading certain books. This is a good way to gather more info if you are in need of beacons, or better descriptions of the area.

Hope that helps!

Thumbs up

2018-07-17 13:33:54

This is pretty helpful.
I was able to find hope and take her quest to find her friend, and I found him. He told me about this amulet, and gave me info on where I should look for roonstones. In navincius mausoleum, there is an interesting puzzle with dials. I was able to get to the stairs and get to the room of peace, war and wisdom to find 3 numbers I need, but missing the rest. Unless I've missed something obvious somewhere, I could not find the rest.

Thumbs up

2018-07-17 14:51:05

Hint: the missing dials are an apple and a duck. Have you seen (or heard) anything in the graveyard that might be related to either of these icons?

Thumbs up

2018-07-17 14:55:02

Yeah remembered that as I posted, hate when I miss such obvious things. Thanks for your answers and for a great game.

Thumbs up

2018-07-20 07:34:23

i think if you create demo, it will be very good
i cant pay for game but my frends sed its very good and i want test it

website: mahdi.jc-hosting.me
email: [email protected]: skype: mahdi.abedi82
my name on playroom: mahdi-abedi
my teamtalk server information: mahdi.jc-hosting.me, ports 6661: tell me to give you account

2018-07-20 11:35:20

AHC's actually the first game I've purchased where no playable demo existed. Frankly, I'm not even sure how the devs would go about making a demo of AHC, since the quests don't necessarily get solved in order of increasing difficulty or unlocked by area. There's actually been a couple times I've solved some of the harder quests fairly early in game play, while leaving some of the smaller, easier quests for later. If the demo restricted the player to the simplest quests in the main town, leaving the mines, woods, and graveyard off limits, that would mean the only combat the demo player would experience would be right at the beginning of the game at the gates, which I don't feel is a very representative combat the player would experience throughout the rest of the game, nor do I think those simple quests would be very representative of the game as a whole either. I'm usually a stickler on game demos myself, it was Liam's wonderful series of Youtube videos that allowed me to get an understanding of how the game worked, the sort of storyline I would have to interact with, and the sorts of puzzles and mazes I would come across. I forget which post in this thread has the link to his series of videos, but it's definitely something I'd encourage if you're trying to decide whether this is a game for you.

AKA president731

2018-07-20 15:08:11

So I've completed the game and want to restart from the south gate, but it keeps telling me that I cannot do that while I am carying unique item. What does that exactly refer to? Door keys, quest related items like wolf pelts or?

Thumbs up

2018-07-20 16:37:53

That would be, as the name suggests, items that only one of them exist in the game. These would include named items you got off a boss or unique loot container, unique items you looted from display cases, or items purchased from Festus the Fence. For example, "Gwen's Sword" is a unique item, because there is no chance of picking up a random item named "Gwen's Sword" off a generic NPC or container.

Thumbs up

2018-07-21 04:12:19

Good news, everyone—we just uploaded a new patch, version 1.3.2, which fixes a couple of minor bugs that slipped through the cracks in 1.3.1. But that's not the good news. The good news is that, after your next update, all future updates will go back to being a much smaller download, like you're used to. We apologize again for the inconvenience that the large update size has caused for many of you.

On that note, I want to give a public shout out to Ian Reed; even though he isn't an active part of the OOSG development team anymore, he still goes above and beyond to try and provide the best experience possible for AHC users. You have him to thank for the fact that future updates after 1.3.2 will be small, manageable downloads once again. Between that, and the in-game announcement for patches as of version 1.3, you can expect much quicker fixes for any bugs that may still be present. As always, let us know if you have any questions, or any trouble updating.

Thumbs up

2018-07-21 04:39:32 (edited by defender 2018-07-21 04:40:39)

Ooo shiny!
And thanks for your download optimization work Ian..
On another note, I'd appreciate it if someone would go through with clipcopy and share the descriptions of all those special items from the donator pack. I just want to know what they look like... I hope Joseph wouldn't mind...

This... -- Is CNN'.
Well Ted, it sure looks like there's been uh, quite a bit of violence around here
"aaoh, that violence was terrible'!"
Yeah it was, pretty bad.

Thumbs up

2018-07-21 17:31:18

Coolness. The update went without a hitch, although when I loaded my save it said something about getting bonus permission. This must be a bug because unfortunately I wasn't able to back the Kickstarter so should not have access to said bonuses.

You keep using that word. I do not think it means what you think it means.

Thumbs up

2018-07-21 18:28:40


The line it spoke is a bit of debugging text that somehow slipped into the latest update, even though it was removed previously—an oversight on our part. The line reads when the game checks to see whether or not you're authorized to receive the Kickstarter rewards, so that check happens whether or not you donated. Should be fixed soon—in the meantime, it shouldn't affect your gameplay at all.

Thumbs up

2018-07-21 19:39:31

I still think there may be either a bug or something else obscure with the Actually Love quest. I still can't undertake it.

You keep using that word. I do not think it means what you think it means.

Thumbs up

2018-07-29 15:03:18

I've been playing the game for a long time and am liking it, but I'm stuck on a quest called Actually Love that I've never seen before. The first time I played, I was able to deliver 25 iron to the blacksmith, and now he's saying his aprentice went missing. Ware do I look for his aprentice? I used the search feature, and I just got lists of completed quests and people saying that Actually Love was bugged. I'm also stuck with A House Divided and Who Framed Rogarr Rabgurg? I know that I have to look for 3 letters. My quest log says: I've found a letter containing plans to commit treason against the Goblin King. If this plan came to light, it could start a civil war among the goblins. But this letter alone won't be enough. I should look for other evidence of a conspiracy. The one letter I found is Goblin Smith's Treasonous Letter. I know that I have to look in the settlement, one of the encampments and the enfirmary. Ware is the enfirmary in the Palace of the Goblin King? I looked evryware in the palace, and didn't find it. Oh, and one more thing. My main character is a ranger, so do I still need Mathious to identify the flowers in deepwood forest?

Thumbs up

2018-07-29 20:55:00

@boy: Glad you're enjoying the game. Regarding "Actually Love, I'd recommend starting by speaking to people near the forge to find out if they saw anything—or by speaking to someone who might know something about a missing person in town. If you were to report a missing person, who would you go to?

Regarding identifying the flowers in Deepwood Forest—yes, this is something that is specific to Matthias, not the ranger class in general.

Thumbs up

2018-07-30 12:29:34

Hi Joseph and all,
A Hero's Call has meant so much to me, so I want to do something quite unique this year if there's enough time, needs to be ready by end of October. If not, then maybe next year. I have started a topic below to discuss this more in-depth, but the short of it, is I would like to cosplay something this year, which I think would be a first, ever. I don't know anyone who's attempted to cosplay an audiogame character before, and the game has no graphics to go by, so it will in a way be something from scratch, but the game has the in-game descriptions that could help me out a bit. I wish to possibly cosplay a thief. I think also a couple of voice actors, who are sighted, are also on the forum and am wondering if this could be passed on to them as well because they might have ideas about the convention scene and where to find cosplay/fantasy-related props or might have ideas on what to do.
http://forum.audiogames.net/viewtopic.p … 95#p375595

Thumbs up

2018-07-30 14:42:47

Aaron, that's an awesome idea. The idea of AHC players creating any sort of spin-off art is so humbling (I still can't wait for the inevitable AHC fan fiction...) I'll check out the topic and will comment further on it if I think I can be of help!

Thumbs up

2018-07-30 15:42:35

I gotta agree with Defender, lol the curiosity's killing me here.

"I used to be an adventurer like you, then I took an arrow in the knee."
guards, skyrim

Thumbs up

2018-07-30 22:29:17 (edited by boy 2018-07-30 22:33:10)

I just noticed a bug in 1.3.3 or whatever the latest version is. You can't start The Exterminator quest, (the one ware you have to kill goblins until the quest log updates). I kept walking around Farhaven, finally finding guards, and whenever I talked to one and asked if I could help, all of them said "a frail thing like you, you can't help" or whatever they say. Either way, they didn't give me the quest. Do I have to talk to a spasific one, or is this just a bug? I was able to get it the first time I played the game, the first guard I found said I could help and gave me the quest. Speaking of guards, their should be, um, a cheat or something that brings you to their location. Not saying I'd use it, it's just that by the time my SAPI voice says ware one of them is, they've moved away. It took me about 30 minutes just to find 3 of them. Oh, and I'm at the very beginning of the game if that matters. Gwen just joined my party, and I have the following quests to complete.
You Can Lead a Horse to Water...
The Good Shepherd
Stolen From the Rich
Finding the Founders
Test Your Metal
Supply Lines
Trouble Sleeping
A Hero's Call
The Goblin King and I.

Thumbs up

2018-07-30 22:56:37

This is not a bug—the guards won't respect you enough to trust you with this quest until you are a certain level (I believe it's level 5 or higher).

Also, pro-tip: you can usually find a guard on duty in one of the four watchtowers, if you don't want to track them down. Also, a couple of guards start their patrols near specific gates, which means any time you enter the city through this gate, they'll be right there by your location.

Thumbs up

2018-07-30 23:27:56

ah, didn't realize that about The Exterminator, I thought it was a story thing. I know how patrol works in life, so I should've thought of that before posting about trying to find the guards.

Thumbs up

2018-08-02 21:48:26

Is there a way for my priest character to gain the holy warrior skill so I can upgrade the light of purity skill? It gives me the option to upgrade the light of purity skill requiring holy warrior, but I can't find a way to gain that skill.  I know how Alexia learns holy warrior, but is there a way to get it for my character?

Thumbs up

2018-08-02 22:29:49

I'm curious to know how Alexia learns Holy Warrior to begin with... lol. I haven't figured that out yet.


Thumbs up

2018-08-02 23:33:06 (edited by nidza07 2018-08-02 23:33:36)

Try taking her to a temple in deepwoods to see what will happen.

Thumbs up

2018-08-03 00:10:39

Thanks for the clarification Joseph. I thought it was recruiting the entire party that triggered the guards' change of heart. But I still can't start the Actually Love quest despite having had both conversations with someone hanging around a certain location. So I'm forced to assume that either there's a bug or there's just something else I have to do that's just so obscure that it's going far enough over my head that I don't even feel the wind of its passage LOL. And I'm sorry to keep harping on this quest but it does get frustrating, especially in view of the fact that I've completed it before. I just can't figure out the exact conditions that trigger its availability. Besides, I'm been working on a kind of walkthrough of the game which I may or may not make available to the public at some point, and I'd like to know that what I put in said document is as accurate as I can make it, even though it's done primarily for my own enjoyment since I like to write.

You keep using that word. I do not think it means what you think it means.

Thumbs up