2017-03-18 17:33:35

Could you let me know what phone you are using? An iPhone 7 by chance?

Thumbs up

2017-03-18 17:42:11

Good Morning:
Successfully tested on an entry level (Asumi at 35S with Android 4.2.2 with 512 ram, with Eloquence tts and shine plus) although I had to turn off the music and sometimes it hangs or the focus is lost.
But the real problems are excessive publicity. I do not know if you could build another app with integrated purchases or directly pay but it is very slow to advance. The articles and the improvements cost more and more and sometimes the advertising offers do not meet the promised prizes so playing it since yesterday seems to lie that I get to buy the farm until after 2 weeks and this wasting time watching the automation on the phone. So if you could do something with this I would greatly appreciate it.

Thumbs up

2017-03-18 18:23:50

i'm running it on a iPhone 6s+

Thumbs up

2017-03-18 18:26:54

Hi guiador,
there is a bug in the current version which makes the button to add more production slots to the Lumberyard inaccessible.
Without adding more production slots, you are stuck with creating just one log at a time. It is very true, this makes advancing incredibly slow. But this is a bug, and I will upload a new Android version later today with that issue fixed!
Once you can add more production slots, you can build many items in parallel. Then you will advance much much quicker.

Thumbs up

2017-03-18 18:37:55

Hi flame_elchemist,
the game seems to have an issue with the s series, which means the 5s, the 6s and seemingly all iPhone 7 are affected. We're currently investigating this and will have a fix up as soon as possible

Thumbs up

2017-03-18 19:05:16

I completed my first round last night, even with just 1 production slot.  Now on to a reset with all 3 quests completed, and getting the next 3 quests done.  Takes a while, but it's doable.

Thumbs up

2017-03-18 19:05:39

On my IPhone SE, when I launched the game for the first time, I had that issue too. It was by sheer dumb luck that I got the play button to activate. However, once I closed the app in the app switcher and reopened it, things worked a lot better. The cursor does still jump around a bit, which as Dark said is annoying when you're trying to go after a treasure chest, but other than that it works well.

The glass is neither half empty nor half full. It's just holding half the amount it can potentially hold.

2017-03-18 19:11:17

You managed to do 3 quests with only one single production slot?! I tip my hat in admiration of your tenacity!

Thumbs up

2017-03-18 19:15:24

i really want to try this game. it sounds fun. does the building happen in real time or only when the game is open when your in the app?

Thumbs up

2017-03-18 19:32:25

Both, you can manually craft items, or automate your production slots.
If a slot is automated it will run and craft by itself for a while, even when you're not in the game. It will run for 10 minutes in the early game, and then longer once you start completing quests. After that time is up you need to come back, open the app and restart all of your productions by activating the production button on each slot.

By the way: You can still speed up production even if a slot is automated by repeatedly tapping the production button. Each time will make the progress jump a little forward.

Thumbs up

2017-03-18 19:33:13

can't wait for the update

Thumbs up

2017-03-18 19:41:19

Hi flamealchemist You can actavate play the game button if your focus in on this button turn off voice over and double tap on the screen, do not flick than turn on voice over.
You are good to go.

Thumbs up

2017-03-18 20:00:59

On an Iphone, if double tapping does nothing, be a little forcefull, or firm. I.E tap it a bit hard,not hard enough to break your screan though, just harder than what you usually use.

You can either play this game with voiceover or even with voiceover turned off, because the system voice is used instead. Either ways,the effect is the same.

As to the issues, I suppose the only difference that I see between the devices having problems and the one not having mostly any issues is the 32bit and the 64bit processor. Just something to look into?

I have managed the first quest, have about 23k gold for the 50k and I don't remember the other quest :d

That said, additional slots will indeed get things going.


Of all sad words of tongue or pen, the saddest are these, ‘It might have been.
Follow me on twitter

Thumbs up

2017-03-18 21:05:00

hello. is there any options to mute the music? and,how can we go to different objects with a gesture

Thumbs up

2017-03-18 21:33:27 (edited by flameAlchemist 2017-03-18 23:00:32)

could you have it so it gives notifications when we're out of the app. also a sound for when things are done when we're not in the production screen. maybe add a speed up in case we don't want to wait for the stuff to finish.

Thumbs up

2017-03-18 22:25:04

I have no problems playing the game with an iPhone 6S. I made a thousand+ logs, brought the farm, and unlocked all the products in the lumber yard.

Kingdom of Loathing name JB77

Thumbs up

2017-03-18 23:04:33

@Amir, you can turn off the music in the options which you can find on the main menu (hit back from the world map), I did this myself since while I like the music, I just have the one set of earbuds and didn't want to wake my wife up when I was switching from reading a book last night to starting more production.

@Guyador, at least for me the add video boosts do work, though at the moment there is no notification of that, still if you say activate the "%10 more sales prices" boost you will notice that say the price given for your logs is 11 coins instead of 10. The boosts aren't even necessary, indeed  due to the curser bouncing being rather bad on the boosts I've only used them occasionally, and yet I'm progressing nicely even with one production slot.

I tried Mojsior's advice with running the game with system voice by getting the ap switcher off, licking to crafting kingdom then turning off vo and double tapping to start the game.  I'm a little confused as to why the system voice here worked once the game was running, when it didn't previously when I started without vo, though I did notice the screen went black and there was an initial lag of about five seconds or so while I think the system voice started.
The system voice doesn't have the  curser bouncing that vo does which is good, but on the down side there are no in game controls to set things likevoice speed or even which voice is used by the system by default, so if it's intended the game be played without vo then perhaps some controls for altering the voice could be added. I do also wonder though how the system voice will cope after a boost video is used since obviously that page where you need to find the "l" button to return to crafting kingdom isn't labeled within the ap itself as it's part of unity, ---- also kind of amusing given that pretty much anything and everything being advertised with unity is inaccessible anyway (I usually go and do something else while the video runs).

I'm actually not progressing too  badly myself, though I do look forward to those production slot improvements and as I was a little busy today doing musical things I couldn't play as much as I would've liked.
I've finished several quests including selling the thousand logs, am just about to get 50 k in the bank and have used ten boosts, though buying five automations will take time if I've got to buy each building and only get the one slot big_smile.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

2017-03-18 23:05:55

i can't get the system voice to work

Thumbs up

2017-03-18 23:29:47

I'm using an Iphone 6, and the game is super laggy for me. When I swipe or double-tap the screen, nothing happens, and then, after some seconds, sometimes VoiceOver announces 1 of the buttons, and if I swipe again it does nothing. Hope that can be fixed.

Feel free to follow me on Twitter @thecoolgamer4 and subscribe to my Youtube channel

2017-03-18 23:41:45

I am working on that issue as we speak. I really hope to have some kind of fix for this soon. Are you able to get past the main menu at all?

Thumbs up

2017-03-18 23:43:06

flame_elchemist wrote:

i can't get the system voice to work

Yes, this is incredibly hard at the moment. Basically the only way to do that is start the without VoiceOver on after a fresh clean install. And then the issue will still reappear whenever you restart the game completely with VoiceOver on.
I am working on a fix, or at least some kind of a workaround.

Thumbs up

2017-03-19 00:01:24

This is a realy good game, I enjoy it so far. thanks for the good work. I also like that the game is available in german, because it's my mother tongue. but it's not completly translated.
Greetings and thanks,

Thumbs up

2017-03-19 00:37:58

Hi Keskorian,
could you let me know as many of the untranslated parts as possible? That way I can fix them when I do another update.
Thank you!

Also, Android update will go live tonight, probably in a few hours. Then the production slot issue is finally fixed.
The iOS issue is on its way to being fixed as well. We will upload a new version as soon as possible with the issue greatly improved. It isn't perfectly fixed yet but the game will now be playable. The issue is related to VoiceOver directly, and in addition, the app will now detect if VoiceOver is turned off in the middle of play. That way affected players can further improve the responsiveness of the app by turning off VoiceOver after launch.

Thumbs up

2017-03-19 02:10:37

Hahaha, had a few let's plays to catch up on, so just put my phone on the charger and just let things run, reaching over and checking on it now and again.  That's how I did it.

Thumbs up

2017-03-19 03:36:37

you mean is,language not using translate?,if access version can fully translate,that's a around world game.translate APK?

Thumbs up