2020-06-29 22:55:38

Hi all,
I am experiencing something very odd indeed. If I press enter, I can go to the dropbox menu. Every submenu within this menu, works, including snooze notifications. However, I can not, for the life of me, seem to enter the "recently changed files submenu". I've tried pressing enter on it, I've tried routing and clicking it, and I've tried the right arrow. But the submenu just isn't opening. I have even restarted the program. I am using Dropbox 100.4.409.
Does anyone have a work around, or is there a way to report this issue? The recently changed files submenu is the only one not working.

Thumbs up

2020-06-29 23:28:13

I just checked, and I am having the same issue. I have no ideawhat is going on.

Thumbs up

2020-06-29 23:31:15

I'm having the same issue, I have no idea what's going on but I don't need that menu so it doesn't bother me that much.

If you like harry potter fan fiction, click on this link to download a zipped folder containing 9 point something gigs of harry potter fan fiction when unzipped. It's around 3.9 gigs zipped. https://tinyurl.com/vuefsu2

Thumbs up

2020-06-29 23:33:12

I am also having the same issue

2020-06-30 00:03:48 (edited by DJEPIC 2020-06-30 15:52:43)

There, fortunately, is a workaround. While I am also unable to invoke the submenu, you can access similar data by clicking "Open Dropbox in system tray", and clicking under your recent tab. You are then taken to a grid, where you can use arrows to navigate.
I hope this helped your issue. It's unfortunate you can't review your recent files right from the context menu, but hopefully this will suffice until a potential fix.