2015-06-24 14:26:49

I am also using nvda. Maybe the problem is that i don't have my sistem language english? I don't know... Hmm...

Thumbs up

2015-06-24 15:55:23

I don't think that's the problem because my system language also isn't english because my language is german.


2015-06-24 16:30:58

Make sure your numlock is off. Had that same problem and that fixed it.

Thumbs up

2015-06-24 16:47:15

Yeah, right, I forgot! And make sure your caps lock is off too. I turned it on accidently and was wondering why no key was working. LOL.


2015-06-24 16:49:09

Hi again and sorry for double posting.

I have one thing I don't understand. Sometimes it happens that an object is spoken with the j and l keys, for example a poke ball. But if I press p so that I'll be navigated to it, it says "no path". That can happen with objects like pokeballs or with locations.

Does someone know what this means?

Thanks for helping!


2015-06-24 17:06:29

No path means that the pathfinder was unable to find a path between you and the object.
This usually means there's something blocking the way, like a wall or a tree.

Thumbs up

2015-06-24 17:14:03

OK, I understand. But how is it possible to get there? If it's a wall I don't see a chance to move it. I know that there's a way to cut trees but didn't find out how to do it.


2015-06-25 10:34:36

is there a way to catch that bird in the forest outside of ezalia town? if now could put some sound for whene you csare him that is direconal, because using the path finder doesn't seem to work i can't catch him fast enough him fast enough.

Blindness isn't a disability, but a diffrent way of seeing things

Thumbs up

2015-06-25 13:03:17

I was playing this game 15 years ago.
It is very great. Thank you.

By the way, I cann't use command keys such as J or K.
Maybe, I think. My PC to block the command keys. because following methods did not work.
1. Extract zip file in the "C:/pca/".
2. Run the English Rom.

2015-06-25 13:30:09

You need to make sure you run the script after loading the rom. Go to tools/lua/new script window. Then open pokemon.lua and hit run. Hope that helps.


Thumbs up

2015-06-25 14:35:16

For Morokuma's PC, screen reading functions are working properly. The only problem he has is that any commands defined by the lua script don't work.

I don't speak as good as I write, and I don't listen as good as I speak.

2015-06-25 16:31:10

hey @Morokuma! I'll quote the readme, because it wasn't working for me either, but after pressing the numlock key it worked.
If you're using a laptop you might have to use the function key in combination with another key to enable it.
"Make sure num lock is off while playing the game, or the keys won't work".
Sometimes when playing the game you will have to reload the scripts because it stops speaking, it only happens sometimes though.

Best regards: Matheus
Sorry for my bad english, it's not my first language,
contact info: skype: alian_15 msn: [email protected]
email: [email protected]

Thumbs up

2015-06-25 21:07:02

Oky maybe someone can help me, I'm stuck on the icy paths where you have to push the 4 boulders in to the holes. I looked up 2 walkthroughs and they tell me to push the boulders a certain way but I tried their way and it doesn't work I think maybe the guides were written for a different version of the game or something. If anyone has completed that puzzle you should post how you have to move the boulders, cause I can't get them all to fall.

Thumbs up

2015-06-25 22:26:59 (edited by serrebi 2015-06-25 22:55:11)

So I thought I'd come back here and say that these scripts also work with romhacks that are based on pokemon crystal. Here is one where you can catch all 252 pokemon, and all trades have been changed to level up evolutions, or stone evolutions. Also gyms and trainers are much harder!
The pathfinding still works even if things are changed. The first gym so far that I've noticed has been heavily modified and I can still make it to the leader. Here's some info from zophar.net for what has been chaged in this hack.
This is a modded pokemon crysrtal hack, a direct sequel to Blue Kaizo where you can obtain all 251 pokemon throughout the game, although it is possible to actually SEE 252 pokemon. Though it will be a very difficult challenge because apart from a couple of rival fights, all major bosses will have a full team of six pokemon, all of which are better rosters than the original, and many have held items. Gym leaders will use specialty types, though as you progress, they start using wild cards that either counter your supereffective types, use attacks of their specialty type, or a mixture of both. This is because bosses will never use duplicate pokemon within their same team. In addition, all of them are shinies. As you get to the elite four, you will find these heavenly kings having pokemon above level 100, though not to ridiculously high extents, such as past level 127. You can find evolution stones in the goldenrod department store, and apart from using water stones on slowpoke, all trade evolutions evolve by level up. Espeon evolves from a sun stone, while umbreon evolves from a moon stone. From an odd egg, you can also obtain exclusively shiny pokemon from either starters, eevee, tyrogue, magby, elekid, smoochum, and dratini and larvitar. The maps also have been redesigned, and some can be a bit non-linear. There is a major update, during battle, you cannot use revives, max revives, or revival herbs. Only outside of battles, so if your pokemon faints, you can't use it until the battle is over.
I used lunar ips to apply this to the rom, for those who are wondering.

2015-06-26 06:01:43

hey drg.
Your answer is correct. In my keyboard, Num lock had been activated. I've canceled it. And, succeeded in using Command keys.

Now, I am challenged to be translated Maps and sprites in Japanese.

Thank you.

2015-06-26 11:14:44

I'll definitely be giving this mod a play at some point ,  especially as you can catch all the Pokémon but you can't in the original .

Thumbs up

2015-06-26 14:41:05

Hi, this rom hack is going crazy. Not just a pokemon level, but as you can see, all map, have lots of mazes, because I have my old saves file complete, All pokemon on canto have their level 100/200. And those gameshark code work when you use them.
The sprout tower also hard to nagivate now. not just union cave or Ruans of alf.
I will play that thing from scratch. And now I'm stop at Goldenrod.
I can try to play that again, that was fun.

Thumbs up

2015-06-26 21:31:43 (edited by buu420 2015-06-26 22:17:04)

Okay I know this may not be a problem for most if not all of you guys but it is for me.
Basically what is happening is I am trying to use my pokemon crystal game with pokemon stadium 2 and everytime I load stadium 2 with the rom and save in the gameboy pack it works once, then I go to visual boy advance to try and log back on and I get.
Error failed to read complete save game.
Then my game is corrupted and I have to start over, I was at the elite 4 and lost everything. I thaught maybe it was the gameshark codes I was using so I started a game with no codes and tried loading it up in stadium 2 and the same thing happened.
Is their some special way you have it saving the game that would cause this that I might be able to change? Or am I just screwed and can't play my crystal on stadium 2.

Thumbs up

2015-06-27 07:37:37 (edited by Loxias 2015-06-27 07:50:44)

Do you mean that you're playing the game through Stadium 2, not just accessing Pokémon from it in cups etc? If so, the sav created by the N64 emulator is probably not compatible with VBA. I get a similar message after I've used TGB Dual to do trades with myself, however it doesn't actually corrupt my save, it loads fine then if I save once it returns to normal.
Either way my suggestion is to just not use Stadium 2 to play, don't even know why you would when the scripts work with VBA and not Project 64 or whatever emulator you're using, or am I missing something here?
If it's doing that after simply accessing the game, for example uploading a team to Stadium 2 to use on Stadium 2, then my suggestion is to back up your save and use a copy of it to import anything you want. That way the only thing you'll miss out on is the various things that can be sent back to your Crystal game like the mystery gifts.

Thumbs up

2015-06-27 08:53:03

ANYONE KNOW HOW I CAN GET THE FARFETCHT TO THAT guy in the forest outside of ezalia town?

Blindness isn't a disability, but a diffrent way of seeing things

Thumbs up

2015-06-27 10:13:08

Its really quite easy, go up to it and hit Z. Make sure he's facing the right way first, though. You'll need to do this a few times. Again, just make sure he's facing the general direction of the trainer. If you need to just check with J and L to see how far he is. Then when your done just talk to the trainer.


Thumbs up

2015-06-27 19:43:28

I heard that to get farfetch'd back to the trainer, you have to come at him from different angles.  is this true or does he simply have to be facing the general direction of the trainer?

I've not been able to figure this out either for a while and it's bugging me tongue

If someone could record it and post it I'd be opretiative.  Either that or give more detailed instructions because simply walking up to him and pressing z is not getting him where he needs to go.  he's going back and forth between two spots.

Thumbs up

2015-06-27 23:25:34

Yes I want to use my game to play on stadium 2, and that does include mystery gifts, their isn't any reason why I shouldn't be able to go back and forth I'm not playing gameboy tower so theirs no way my saves should be getting corrupted in the first place. But I'm pretty sure that it has to be either a problem with the N-rage controller plugin or pj64 it self.
As for the farfetched the reason why it keeps going back and forth is because you need to come at it from a different side, you have to do a lot of walking around the long ways to get him to the trainer.

Thumbs up

2015-06-28 00:34:16

Gotcha, at first it sounded like you meant using the GB Tower, which made me wonder. But hmm. I was planning to look into Stadium 2 myself, so I'll try a few things and let you know if anything I try works.

Thumbs up

2015-06-28 01:07:35

Unfortunately, regarding farfetch'd, you're not telling me anything I don't already know.

Is there any sequence of steps I can follow?  I feel I've tried all ways but the correct one and I'm not sure which way I'm screwing up, either.

Thumbs up