2021-03-24 09:45:24 (edited by mastodont 2021-03-24 09:47:07)

Does anyone receive this error when trying to post? I keep getting it when trying to post in any topic so I thought to try creating a new one to see if it works. It started happening only this morning, about 2 hours ago.
Edit, 10 seconds later: creating a new topic seems to work, this is weird.
I wonder if I will have to make a new topic for every post in the future smile

“Get busy living or get busy dying.”
Stephen King

Thumbs up

2021-03-24 09:51:12

no, you shouldnt have to, the forum is just slowly dieing

Thumbs up

2021-03-24 09:57:18

This is even weirder. I was able to post in a topic just now but I am not able to post in one that I created recently, see the goose bumps topic. This place is really dying, we really need an alternative.

“Get busy living or get busy dying.”
Stephen King

Thumbs up

2021-03-24 10:10:27

Server problems, no doubt. These things sometimes happen.

Thumbs up

2021-03-24 10:23:42

This has been an intermitten problem for years.
Bad news: I'm pretty sure we can't do a damn thing to fix it ourselves.
Good news: it's always fairly quick to resolve itself, and it always has thus far, so it's likely that while it will continue to annoy you for a long time to come, it's unlikely to blow up the forum.

Check out my Manamon text walkthrough at the following link:
https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Thumbs up

2021-03-24 21:03:41

Never have had this bug personally, but yeah... That page comes up when a user isn't allowed to access a page, even though it does exist on the web server.
So, yeah. Something's either slowly falling apart or there's just a temporary server error. Maybe someone with better web server knowledge can explain it better.

"They say money can't buy happiness... But I'd rather cry in a Ferrari."
-Scrubby

Discord: MatthewSmithYT #4496