2021-02-23 10:31:18

Hi, all,

A few hours ago, I was on discord listening to someone stream Undead Assault. I wanted to join the voice channel, so I did. It took forever, but I finally got myself set up using my HyperX Revolver 1S headset, which has its own mic. This is a USB plug-and-play headset, that's a couple years old now. I use the headset every day, with absolutely no problems, but I haven't had occasion to use the mic in awhile, and it's detachable, so I've kept it detached when not in use.
Unfortunately, I'm now experiencing a little pop-up that's easy to dismiss, but which will come back one to two minutes later no matter what I do. It's labelled "Smart Audio", and it says:
A Conexant audio device could not be found. The application will now close.

I tried muting my laptop's internal mic to see if that would work, but it doesn't. I'm not used to mucking about with drivers, but am happy to do it if I have specific instructions. I'm just not sure what broke and how to fix it.

The only good news is that now my headset's mic works as soon as I plug it in and fire up Discord. But if this is the price I had to pay, it's...kind of annoying.

Looking for help in solving this problem. Whether it's disabling something, updating drivers, or finding some back-door hack, I'll take any and all advice. If you have any further questions, please let me know.

A note: I'm not a truly advanced computer user, but I'm not a novice. If your advice requires something funky like the registry, you'll just have to provide exact instructions; I can absolutely follow those and am not afraid to play around with scary things, because I'm careful.

Thanks in advance.

Check out my Manamon text walkthrough at the following link:
https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Thumbs up

2021-02-23 11:23:31

sorry to be off-topic, But last i checked, Undead asault is down? Last i tried all servers doesn't work.

no matter what programing language you use... You are the one to make it stronger.
follow me at twitter

2021-02-23 12:14:14

A PM is in your way.
Coming to the topic: I never had this kind of issue, but let's see if this works, I don't know if that'll work or no, cause I haven't used this part of my PC much.
Open Run Dialog, type
After that window appears, search for CxUtilSvc, and enter it's properties.
You'll see a start button, do it. Then Apply, Okay, and Reboot.
If this doesn't work,  try checking your audio drivers, troubleshoot, or update, or repair, whatever works.
If still not fixed, try to change your default audio driver.
That's all I could offer.

Thumbs up

2021-02-23 17:12:55

I'm kind of at a loss, but it would help to know what steps you took to get the mic set up. In theory, this should be a plug and play type deal, but I've never seen a USB headset with a detachable mic before. It sounds like the control panel app that conexant is using is no longer detecting your sound card, and I'm thinking it's likely to have something to do with whatever was done to make the USB headset work.

Join me in eliminating BGT from the forum.
It's very easy, if you see a topic about BGT, simply don't reply to it.
If you're thinking about creating a topic about BGT, just don't.
Doing these things will cause all such topics to sink to oblivion.

Thumbs up

2021-02-23 23:03:42

The good news is, I fixed the problem. I still have no idea what caused it, but I just had to update audio drivers and it settled things. I don't have any further issues. Thanks, folks, for your help.

Check out my Manamon text walkthrough at the following link:
https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Thumbs up

2021-02-24 19:34:33

Well, generally if a device wants or needs whatever it is, there is usually a prevision for it.
Windows doesn't like if something is not in the right place.
Thats good for security, etc but if you are doing task x, you could simply supress notifications from the app in question.
Its why I havn't disabled windows defender notifications but I have done that for a few apps which pump out their notifications for various things I do when I do them.
They are telling me I have done that thing but since I do it regularly I allready know I am doing those things so its ok.

At the same time I wouldn't disable things stupidly because you may need them later.
Notifications are there so you don't lose track, but if you plug and unplug all the time you will get sick of them.
I have thought about autoplay but to be honest that is the only way to know if the device is ready to role or not so I don't.

Thumbs up