2021-02-20 10:01:51

So today, i logged on to my computer, but nothing happened. So I ran narrator and found the nvda app, but it wasn't an EXE ran the nvda set up to try and fix the problem, But it said there was a file it could not overide or remove.
It also said this may have been caused by NVda running on another logged on user, but I don't have any other users on my PC.
So I tried to search for the file I saw with narrator, but I could no longer find it.
For now, I'm running the temporary version of NVdA from the set up.
Does anyone know how to fix this?

@1: Was this topic really necessary?

Thumbs up

2021-02-20 15:16:47

try reinstalling nvda

if you like this post, please thum it up!
if you like to see my projects, feel free to check out my github
if you want to contact me, you can do here by skype. or you can follow me on twitter: @bhanuponguru
discord: bhanu#7882

Thumbs up +1

2021-02-20 16:38:39

For a moment I thought it was the issue of the write alt key always acting like alt + control, even though you didn't pressed control.

Thumbs up

2021-02-20 18:29:46

I don't understand your issue. NVDA during setup works, so what if you close setup? It should restart into NVDA.

2021-02-20 18:40:29

okay, let me be more clear. 
I ran the nvda set up to try and reinstall NVDA, because when I try to start it it seems to crash. So, I ran the nvda set up, but it said there was a file in use.
It went on to say that this may be because other users have NVdA running on my pc.  Thing is, there are no other users on my pc.
Then i tried to download NVDA from nv acsess  but it gave me the same result. So, how do i fix this?

@1: Was this topic really necessary?

Thumbs up

2021-02-20 18:49:21

restart machine

Join me in eliminating BGT from the forum.
It's very easy, if you see a topic about BGT, simply don't reply to it.
If you're thinking about creating a topic about BGT, just don't.
Doing these things will cause all such topics to sink to oblivion.

Thumbs up

2021-02-21 02:25:54

I'm not sure what's the problem is, but I think these steps may help you, in my opinion at least:
First: bring the setup file of NVDA, that the file you downloaded from NVAccess in to a folder or directly to your c or d drive so you can access it without a screen reader.
Second, turn your temporary VDA on, and go to control  panel, programs and features and remove NVDA on your computer as normal, and restart your computer.
This is where your NVDA in the first step comes in. Go to your drive without a speech, and run the NVDA setup there. Install as normal and see if the problem gone, hope I helped. Sorry for my poor english.

Thumbs up