2019-05-09 10:50:36

Hi, guys!
So I have a problem with Cydia, I even don't know if it is a problem, but here it is: When I try to install something and click comform, it says running and then loading, but after that voiceover just stop talking and I can't do anything for about twenty seconds, then it starts talking again and I can restart springboard or return to cydia. That also happens when I am trying to upgrade or remove something. Let me know if that's a problem, or it's just like that.

Follow me on Twitter: @urhaccek.

2019-05-09 20:39:51

Yeah, that’s normal because unc0ver didn’t bypass coor trust, so its signing everything. Also i think it also rebuild the UI cash.

2019-05-10 12:23:12

Ok, now it make sense, but that is really annoying, so I can't do anything about it, right. Also, that not happens every time but it happens in 90 percent of installing tweaks. And when voiceover stops talking, it's like that I am in the respring, or something. I can't do anything at this point, the only thing that I can do is wait. And one more question, why voiceover stops working at this point, because of no cor trust bypass?

Follow me on Twitter: @urhaccek.

2019-05-12 10:12:54

What do you think mazen, answer!

Follow me on Twitter: @urhaccek.

2019-05-12 11:37:51

Because its doing uicache so apps sho on the home screen, try running uicache in newturm and look what happens

2019-05-12 15:33:51

But why should I do this? Maybe it's not a problem, Mazen, maybe it's just like that. I am saying that because I've figured out that if the tweak is smaller, it goes smoothly, but if it's larg tweak, then thaat happens: I click install, cnfirm, then it says running, then loading, and then loading again after five seconds, and then voiceover just stops talking for about twenty seconds, then I am at the istalling screen, where I can restart springboard or return to cydia (if posible). But just for clerification, everything istalles perfectly fine.

Follow me on Twitter: @urhaccek.

2019-05-13 21:24:02

same thing here but the first version i ever jailbroke was and stela's is 12.0, so i was thinking that's normal

wepsite: stasproom.jc-hosting.me
tt server address: stasproom.jc-hosting.me, ports: 3020, user name is usr, pass is usr
Email: [email protected]

Thumbs up

2019-05-14 13:33:22

I just don't know, what to do to fix this.

Follow me on Twitter: @urhaccek.

2019-05-16 15:44:43

And what is uicashe

Follow me on Twitter: @urhaccek.

2019-05-16 17:32:39

Its normal don’T worry.
By the way i just uploaded audio defense. Check it out.

2019-05-17 19:26:12

Mazen, can you also add some payed games to your webpage please? I will receive a warning, but whatever, you will not receive it.

Follow me on Twitter: @urhaccek.

2019-05-18 10:36:55

And Mazen, I also think that is normal beccause I've installed a tweak called power app with which you can reboot, shotdown, respring or boot in to safe mode and you can also refresh cash and I've tried that and it did the same thing.

Follow me on Twitter: @urhaccek.

2019-05-20 11:26:12

So, yeah, I am not joking, add some payed games for download with Appsinc.

Follow me on Twitter: @urhaccek.