2019-03-06 12:21:20

hello! so i've tried to get java access bridge working, got it to work once and ever since it hasn't worked. i've checked and replased the missing dlls.
i'm using the 32bit version of java on 64bit. Any advice to get this working?

Thumbs up

2019-03-06 12:59:04

It should appear in the Ease of Access Center on Windows 8 and later, or you can use this command when you change to the bin directory in your Java installation.
jabswitch.exe /enable

Philips SAA1099

Thumbs up

2019-03-06 15:28:05

This will not work for java versions later than Java SE8 / JDK 8, since NVDA does not have builds for 64-bit and so cannot communicate with the JAB after Java 8.

"On two occasions I have been asked [by members of Parliament!]: 'Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out ?' I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question."    — Charles Babbage.

Thumbs up

2019-03-06 21:32:17

enabling it was the first thing i did. and jaws has the same problem as nvda when it comes to access bridge.. learning java at school so that's why i need this to work.

Thumbs up