2019-02-10 13:10:02

Hi,

I've recently got an old Pronto 40, and I'm interested in trying different software versions in different languages.

So if anyone have any old software packages for the Pronto, I would be mutch interested.

It can't run version 4, so version 3.6 and Down would be mutch apprechated.

I would preffer an English package, but I'm also interested in trying other languages as well.

Thanks in advance.

Best regards:
Aksel Christoffersen

Thumbs up