76

Hello!
About the reverbe, I tend to agree with post 72. Maybe it has become really subtile and not easily perceptible, but I rather think there's no reverbe anymore.
Of course this doesn't alter the game's quality, but I must admit that I found really enjoyable the opportunity to have a differencial atmosphere in combat.
Good job anyway!
Oh and... still didn't see the gouls, I can't wait!

Best regard,
Simon

Thumbs up

77

Another update!!!

Thumbs up

78

And I like the extra attributes!!!

Thumbs up

79

Hi Joseph,
Excuse my curiosity, but why have you remastered Matthias's dialog audio? smile

Regards
Add me on skype
Follow me on twitter
Our blind community is unfairly treated, when it comes to games.

Thumbs up

80

When I loaded my save, I got an alert saying "Get Bonus Permission." I don't know how to do this, if I'm even eligible for it, as I'm not sure I am.

Thumbs up

81

That's a known bug. The message is not for you. It was a bit of debugging text we used to ensure a particular function was getting called—but while we silenced that text for the initial 1.3 release, the last build saw it un-silenced accidentally and we missed it. It'll be fixed in the next patch.

Thumbs up

82

Mmkay. Didn't think it was for me, as I was unable to back your Kickstarter. Not just out of lack of means but because I didn't know about it until it was over. sad

Thumbs up

83

Hi,
I am wondering if this is just me, but I have been experienceing a bit of a problem with a heros call.

Running win10 64bit mbp bootcamp, been able to run this just fine before,heck even until this after noon,when I started experienceing an issue with enemies not attacking my party (a bug I have already reported) after that, I stopped playing the game, thought I'd give it another spin and now when I try to start it, the music starts playing as soon as I press the enter key but no menus no a heros call window appears.
after waiting for 10 5 minutes with no game window quite a few times, I decided to restart, still the same. still tried a few times, almost gave up when it started after running for 5 minutes after I had closed it for the 5th time and started the 6th atempt.
I closed the game,and tried again, the same, but took about a minute for the game window to appear. anybody know what's going on here?
or experienced something similar,ever?
Rather frustrating. sigh.
Grryf

Of all sad words of tongue or pen, the saddest are these, ‘It might have been.
Follow me on twitter

Thumbs up

84

Dear Developer!
A bit Spoiler Alert!
I found a little bug with the equipment "Ancient Elven Cowl". The problem is that it no longer appear in the equipment slot when you removed  it. I hoe it will be fixed soon. End Spoiler.

Thumbs up

85

What version were you running? In an earlier version of the game we were alerted that the Ancient Elven Cowl was accidentally flagged as an item for your body, not your head. That has since been fixed, and it's possible that this odd behavior is a result of that.

Speaking of fixes, below is a log of fixes and known issues as of version 1.3.4, which was uploaded last night:

Changes
* Changed placement of torches in stairs to Adrianus manor to fix inconsistent sound behavior
* Fixed a bug in unit placement on exiting Adrianus Manor Basement
* Fixed a bug blocking access to Adrianus Mausoleum
*Fixed a bug where starting a new game from the main menu after dying doesn't clear the quest log, resulting in a variety of game-breaking bugs
*Fixed a bug causing some AI units to deal 0 damage to enemies
*Fixed a bug where using Switch Weapon skill in combination with two-handed weapons could clone items

Known Issues
*Gaining your first level up at the end of a character dialogue may cause the game to get stuck in a blank menu screen
*Unknown circumstance leads to enemies no longer taking their turns in combat;

Thumbs up

86

I'm running version 1.3.4. The ancient elven cowl does not appear in the body slot even if I buy it from the store. however, it is seen in the equipment menu.

Thumbs up

87

Dear developer!

I'm sorry, I now see appear in the head slot rather than body slot. Sorry for the double post. Warm Regard, Vireak.

Thumbs up

88

About the mine reverb, you could probably put a slider in the options menu to adjust it if its easily modifiable.
And yes, either there is no reverb at all in the mine, just when battling, or there is so little that it is hard to hear.

First, here are my Tactical Battle scripts. https://www.dropbox.com/s/64iuyqnju9csv … h.zip?dl=1
Second, hmm I might put a website address or new game here if I ever make one.
Third...
Whaaaaaat! There is nothing here.

Thumbs up

89

Hi, Phoenix here. I took a little vacation from AHC and now have returned. I noticed that the fast travel command does not work. Is this a bug, or was this intentional?

Phoenix

Thumbs up

90

I was wondering what is the required level for priests to learn Word of Life.

Phoenix

Thumbs up

91

Phoenix,

Fast travel was mapped to a customizable key as part of AHC 1.3; unfortunately, we didn't future-proof our key configuration setup very well. So depending on what version you were running, and what version you updated to, and whether or not you were using custom keys, it's likely that your keys.config file needs to be edited. In order to do that, do the following:

1. Open the keys.config file (located in the Data for RPG directory) in a text editor.

2. Add a line at the very end of the file and enter the following text, without quotation marks: "fast_travel control f"

Then save and play on as usual. You can also customize this key combination, just like any of the others. Sorry for the inconvenience!

As for Word of Life, its level requirement is 29, but it also has the skill prerequisite of Pacifist. I usually don't give away this sort of detail but we've gotten a number of false reports of this skill being broken because people thought they should have learned it already, when in fact they never purchased Pacifist.

Thumbs up

92 (edited by phoenix1991 2018-08-06 01:42:27)

Joseph, this is Phoenix. I tried what you instructed and still cannot fast travel. Am I doing something wrong? I am updated to 1.3.4.

Phoenix

Thumbs up

93

Difficult to say. Could you email support, and include a copy of your keys.config file for us to look at?

Thumbs up