So like many others on here, I decided to move over from Firefox to Chrome recently, mainly due to the former’s slow response in version 57.
Everything has been working well until recently, when I started experiencing a few odd issues:
Firstly, the alt + left arrow combination, to go back, just stopped working one day, no matter what page I’m on. The best solution I could find was an addon that enables backspace to serve that purpose and it’s working. However, much more concerning is another issue, where I simply cannot interact with text fields any longer. I type something but there’s no way for me to read back anything I’m doing; so as a consequence I’m copying this post from elsewhere just to post, I hope that works. This also worked fine until recently, so my only guess is that an update broke accessibility. Is anyone else having similar problems and is there any kind of solution?

There is one rule above all others for being a man.  Whatever comes, face it on your feet.
@bcs993 on twitter, feel free to follow!

Thumbs up


Weird enough, I don't encounter any of the issues you mentioned. None of them, in fact.
Try uninstalling and reinstalling the application again, as Chrome is really working fine now, at least with NVDA.

Thumbs up


Nope, I use chrome every day and I don't have any issues with it.

The bipeds think this place belongs to them, how cute.

Thumbs up


hi, no issues here either. in fact, I'm writing this post from it, add block plus and using NVDA. works beautifully. I do have some focusing issues, but always had them, so that's not something I'm concerned about it.

Thumbs up


I certainly haven't encountered the text issue you mention, but I do remember  arrows was a bit finicky for a while, however I just gave them a try now and they're fine big_smile.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up


Nope, I'm fine here too. The only issue I've had with Chrome on occasion is the thing where pressing the arrow keys only gives me the page title, and I can't move and have to refresh the page, or worst case scenario use Firefox to browse that specific website.

"I used to be an adventurer like you, then I took an arrow in the knee."
guards, skyrim

Thumbs up


@BlindNinja, Same thing happens with me!

Some day I'll become a game developer! Rofl!

Thumbs up


same here, post 6. unfortunately, I really can't stand JAWS long enough to test it with, and see if it's an NVDA specific issue or not.

Thumbs up


Yes it's true. the back and forward commands shortcuts did not work, but now everything is back to normal.
I have no idea what happened
I tried to resolve the issue in many ways, but I don't know what did work.
or may not have been anything to do with what I did.
Maybe a paranoia of screen readers or chrome ...

Google version, 64, NVDA, 2018.1, 2017.4 and JAWS 2018.
now everything goes normal.

Thumbs up


A bit off-topic, but Braille0109, I was wondering why you don't like JAWS. Most people tend to like JAWS more than NVDA, which is just why I'm wondering.

Thumbs up