2017-11-19 10:00:16

Hi!
I have a problem to access your site across Mozilla Firefox. Please, could You look on this problem?
I currently use another browser.
Thank You.
Marco

Music is the language of the universe.

Thumbs up

2017-11-20 00:59:34

@Giovani: what sort of problem are you having, what happens when you try to use firefox with the website?

Thumbs up

2017-11-20 11:10:42 (edited by Giovani 2017-11-20 11:14:33)

Now nothing, because I must instal new version of Firefox. Problem was in esr support.
But in ESR support, It doesn't load site, so I must update and reinstall Firefox.
Also, have You somebody 56 version installation file?

Music is the language of the universe.

Thumbs up

2017-11-22 22:04:13

This is a known problem with the ESR version of Firefox, and I don't know what's causing it.

Thumbs up

2017-11-25 04:00:20

You can change the useragent string to the string used in firefox55 or above, and it should work fine.

I'm the only adventure at c: master hahahaha I have unlocked just about everything!

Thumbs up

2017-11-25 09:48:00

Please, how to do that?

Music is the language of the universe.

Thumbs up

2017-12-24 00:26:26

I'd be curious to know how to do this as well. I'm definitely facing a similar issue, but am nonetheless glad to know I'm not the only one facing it.

Thumbs up

2018-01-18 07:11:31

I am using Firefox as of this moment.
from howToGeek:

In Mozilla Firefox, this option is buried on Firefox’s about:config page.
To access the about:config page, type about:config into Firefox’s address bar and press Enter. You’ll see a warning–be careful when you change settings here, you could mess up Firefox’s settings.
Type useragent into the filter box. We’re looking for the general.useragent.overridepreference, but it probably won’t exist on your system.
To create the preference, right-click on the about:config page, point to New, and select String.
Name the preference general.useragent.override .
Enter your desired user agent as the value of the preference.

in this case, I entered more or less what I am using Windows version 10 64 bit. Firefox version 57 which is of course not version 57, and you all should know why, lol. Anyway the user agent would look something like this, just copy and paste, unless you want to tweak it some more. It should be in one line

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0


If you want to look up user agents, or find some more to use then follow this link

Thumbs up

2018-01-18 09:05:54

Okay guys to change the useragent, do this

1. Go to about:config, and accept the risk

2. In the table type useragent

3. Right click. new. String

Call it general.useragent.overide.site

for instance general.useragent.override.forum.audiogames.net

Then you insert the useragent string you want into the value field, if done right it should make the forum think you're on a different browser.

You can easily find lists of user agent strings, I have my FF one set to a Chrome useragent to use Skype on my Linux laptop and for general browsing.

Okay now this is on the right topic....hopefully.....hopefully that helps right?

If in doubt, chocolate and coffee. Enough said.

Thumbs up

2018-01-18 09:07:52

:8: If you do that it overrides it for every site. The one I posted only overrides the useragent for that specific site

So if I do general.useragent.foobar.example and set it to Safari, and I run Firefox, if i go to Google it knows I'm on Firefox, if I go to foobar.example it'll think I'm on Safariove

If in doubt, chocolate and coffee. Enough said.

Thumbs up