1

Hello.
So I have frontier, who generally suck at providing internet service by default. To make matters worse though, they have there own search engine, which overrides anything you have set in your settings. For example, I have Google set as my search engine. When I tried to go to insertwebsitenamehere.ddns.net, it brings up a page called search. When I navigate by heading, the first 1 I encounter is labeled, "Search Results for insert website name here ddns." Does anyone know if there's a script I can get to force disable their search engine, or if I can toggle it some how?
Thanks in advance...

Hey guys. My punchback radio show is starting to take off. If you want to check it out, our Twitter is @punchback2017, the Skype group is here, and our Facebook page is here

Thumbs up

2

I assume what's going on here is your ISP is intercepting requests for domains that don't exist, and redirecting them to a search page. This sounds like a good thing, but it breaks numerous Internet protocols that assume if a domain doesn't exist they'll get an error, not a web page from your ISP trying to be helpful.

To test this, try going to www.quzuzuzuz.com. I just checked, and that website does not actually exist. You should receive an error from your browser that the server can't be found, the connection failed, etc. I'm assuming what you'll get instead is a search page from Frontier showing search results for quzuzuzuz.com. Obviously nothing on that page will be relevant to anything you're trying to do.

If this is the case, then to get away from this, you'll need to change the DNS servers your computer uses to look up domain names. What's happening is that Frontier is seeing that a domain is invalid, but instead of just telling your computer that, it's returning a valid IP address, which makes your computer think it's going to get what you asked for. How you change your DNS servers depends on how your computer is connected to the Internet. If you have your own router, the DNS settings are in that router. If Frontier provided your router, you may or may not be able to change those settings there. You also may or may not be able to change those settings on your computer, but how depends on the operating system.

Thumbs up

3

So are you basically saying they're using the search engine for marketing and ad space? Yikes, not more of that!

Thumbs up

4

Yeah, I've seen several providers do it, I believe [wow]! even does it, or may have done it in the past.

And thus the beast grew powerful, and fire and thunder swept the land. But Mammon stirred in their hearts, and the beast Foundered, and its Corpse arose, and commanded "thou shalt not fly in my name." And the blazes shall freeze cold, and the souls of the followers of Mammon shall learn to tremble in the
face of ice as they did before the fire.
from The Book of Ice, 10:13

Thumbs up

5

Whether they do or not, if I type in a URL and don't get what I'm expecting, I assume that I either mistyped the URL or I have it wrong. So I go to Google and search for the web site I'm looking for.

Easy peasy and nothing sinister at all.

Thumbs up

6

@Post2 You're close, but instead of saying Search Results for “QUzuZuzu.com”, it says Search Results for “Q Uzu Zuzu”.
@Post5 Nope, it's not wrong. I copied it from somewhere and double checked the spelling. I also googled it and that exact site didn't come up, but the results were forum posts about that site.

Hey guys. My punchback radio show is starting to take off. If you want to check it out, our Twitter is @punchback2017, the Skype group is here, and our Facebook page is here

Thumbs up

7 (edited by roelvdwal 2017-10-22 09:45:06)

Switching to another dns server might fix the issue:
go to control pannel, network and sharing centre, change adaptor settings, select your adapter in the list, hit applications, choose properties, select internet protocol tcp/ipvp4 from the list or something similar not ipvp6, unless your isp offers it, then go to properties, find the radio buttons about dns, switch it to use the following dns servers, in the preferred field, type 8.8.8.8, in the secondary server, type 8.8.4.4, hit ok and exit out of the dialog. Note: these dns servers are from google. You might want to open a command prompt and type ipconfig /flushdns to empty your dns cache after this procedure, but I'm not sure it's necessary.

Roel
golfing in the kitchen

Thumbs up

8

So I personally, have never had this problem.
However, what you could do, is make sure the address you have is correct, then set it as your home page, in your browser settings.
That way, when you launch your browser, that site should come up automatically.

"Hope is the thing with feathers that perches with in the soul, that sings the tune without the words and never stops at all."
Emily Dickenson

Thumbs up

9

@Post7 It says that 8.8.8.8 and 8.8.4.4 aren't proper addresses.

Hey guys. My punchback radio show is starting to take off. If you want to check it out, our Twitter is @punchback2017, the Skype group is here, and our Facebook page is here

Thumbs up

10

I managed to change the DNS IP you were talking about. The website I'm trying to get to is blinkwizard.ddns.net. It now says problem loading page, even though a friend told me that it was working for him. At this point, I'm assuming that Frontier must have had a miner altercation with DDNS.net, and thus has blocked websites ending in .ddns.net. Yet another reason for my hatred towards Frontier.

Hey guys. My punchback radio show is starting to take off. If you want to check it out, our Twitter is @punchback2017, the Skype group is here, and our Facebook page is here

Thumbs up

11

Hi,
try:
http://blinkwizard.ddns.net/

that should work.
At least the dns change got rid of the search provider's page.

Roel
golfing in the kitchen

Thumbs up

12

Keep in mind, too, that each domain has multiple domain records. For this particular domain you can't visit www.blinkwizard.ddns.net because (1) Ivan can't set DNS records on a domain like that and (2) he would need to add a CNAME record simply called 'www' that redirects to his website.

"On two occasions I have been asked [by members of Parliament!]: 'Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out ?' I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question."    — Charles Babbage.

Thumbs up

13

@Post11 Your link worked. @Post12 You're right, because yourse didn't. All I typed was simply blinkwizard.ddns.net, and it failed. That's really strange.

Hey guys. My punchback radio show is starting to take off. If you want to check it out, our Twitter is @punchback2017, the Skype group is here, and our Facebook page is here

Thumbs up

14

As a frontier user, I am glad I found this because I kept trying to get rid of this myself. What I did was go into network and sharing centre, change adapter settings, go to wireless network, and under IP version 4 and 6, I put in Google's DNS IP address, which is 4.4.4.4 or 8:8:8:8. Anyhow, after I did that, it stopped taking me to the frontier search engine.

Ulysses
AKA Green_Gables_fan and HeavenlyHarmony
My new, self-hosted version of WordPress!

Thumbs up

15

Yeah, that was annoying when I had Frontier. Luckily I use Comcast now, but changing my DNS servers fixed it when I was having that issue. That's one of many reasons I really don't miss Frontier and its crappy service.

The glass is neither half empty nor half full. It's just holding half the amount it can potentially hold.

Thumbs up