1

hi all.
So I have been interested in learning python, and it looked like a good programming language. How ever, when trying to install one of the packages it said that I need visual c++ 14.0 I download it, and it says that I have got it installed all reddy. I have uninstalled it, but the problem persists. Even restarting the computer didn't help. Thanks in advance.

Alexander Ferrumite
follow me on twitter. @ferrumite666.

Thumbs up

2

You need to install that package in the x64/x86 command prompt.

"On two occasions I have been asked [by members of Parliament!]: 'Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out ?' I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question."    — Charles Babbage.

Thumbs up