2017-11-13 10:16:51

Sean-Terry01, there is a hint. the knowledge is in their blood.

we are the strongest! we are the weapon of the force! we are one!
my name is darth scorp!

Thumbs up +1

2017-11-13 10:20:38 (edited by brian.kurosawa 2017-11-13 10:21:52)

About the stove not behing translated, i hope i fixed it with a new language file i've uploaded. Thanks for your reports guys. You can download it using the same link found on the first post, but thats not necessary. I'll try to improve the translation, i know itsn't perfect due to english not behing my first language, but i'll do my best.

Thumbs up

2017-11-13 13:09:24

what do you do when the creature starts chasing you?

A read worth reading regarding this very forum:
https://blog.blackscreengaming.com/ag-f … 0/15/2018/

Thumbs up

2017-11-13 13:21:19

is the new language pack uploaded already? Thank you for uploading a new one, it was really angry for me yesterday. I'm looking Forward to Play again.


2017-11-13 14:17:03

brian.kurosawa wrote:

You may close the doors already. But, you must face it first.

I thought, I tried that. But maybe, I wasn't Standing in the correct place. I will try again later.
Maybe, it would be good, to add a Sound, when the door is open. A squeaking door Sound or something...

Thumbs up

2017-11-13 16:14:55

Wait... What? Sorry, I don't get that hint. The knowledge is in their blood? Sorry, I just guess I'm not to good at that kind of stuff. I'm sure, If, I get told, I'll kick myself for being stupid. Lol.

Thumbs up

2017-11-13 21:22:52

For people wanting to close the doors. You can open a door, walk towards it about two steps, then, tap the opposit direction and press enter. Note that the first time you walk towards a given direction it may take a second or so longer, it is because the first time you move in said direction you turn yourself first.
Best regards, Haramir.

The true blind is the one who refuses to see.

Thumbs up

2017-11-13 21:47:56

Nice concept. I have just completed the game and like it so far. I've only found one thing which is not translated. Keep up the great job.

Best regards SLJ.
If you like the post, then please give it a thumps up.
Feel free to contact me privately if you have something in mind. If you do so, then please send me a mail instead of using the private message on the forum, since I don't check those very often.
Happy gaming... :D

2017-11-14 00:32:29

Yes, i already uploaded it.

Thumbs up

2017-11-14 04:38:21

Sean-Terry01 wrote:

Wait... What? Sorry, I don't get that hint. The knowledge is in their blood? Sorry, I just guess I'm not to good at that kind of stuff. I'm sure, If, I get told, I'll kick myself for being stupid. Lol.

Try to examine the table with your magnivire

2017-11-14 04:42:02

About bug that I reported, after I finish the story and I play again without exit from game, I still have all item I got in last game

2017-11-14 10:08:49

Yep, i already fixed it, thanks.

Thumbs up

2017-11-14 11:22:50

Why does it say in the inventory 3 of 8, as if there 8 items in total in the game. I can only find 3 at the moment.

Thumbs up

2017-11-14 11:35:34

ok, I got it and have apparently  have beaten the game for now. I got the second key, and just followed logic. I heard a bit of music when I came out of that final room. But, I am unsure of what happened at that point.

Thumbs up

2017-11-14 13:13:30

when you go to the musical room thing, examine the board, then go back to the door. the creature will chase you so don't do anything and then you've beatten it.

get ready, folks!
let's explore different worlds, completing minigames, collect bonuses, and many other stuff.
or if you want to have some battles, there's a way to do that as well.
we are the pragmatic party prophessional. this thing is of course are going to be super crazy if more people join the fun in this party!

Thumbs up

2017-11-14 16:27:58 (edited by SkyLord 2017-11-14 16:28:24)

Hi all, how to switch to the english language? my game is only in portugese, so i can't switch, there is no menu item or what ever.

Oh, and i downloaded the teaser2

flawless victory!

2017-11-14 16:58:31

As said on the first post, download the language file as well and put it in the game's folder. 8 is the inventory capacity for a futury limitation, not the ammount of items available.

Thumbs up

2017-11-14 19:53:13

So, I am sad, cause I beaten the game and i liked it alot.

I am your friend, your spam bot reporter, I am what ever do you wan a be to you, but if it is not good, I will not be!
And please, give me a tumbsup, it makes me happy to see one.
Angel Productions, the producer of nothing :)

Thumbs up

2017-11-15 04:20:47

Hello. When I play the game the c key or the I key does not work how do I fix that please thanks.

Thumbs up

2017-11-15 04:48:59

I don't know, it should work.

Thumbs up

2017-11-15 18:25:47

Hello again. For some reason the c key and the I key does not work. I am using jaws and when I disabled jaws to play it still did not work not matter what I did. still need help in this matter thanks.

Thumbs up

2017-11-15 22:35:16

Try using NVDA

Thumbs up

2017-11-16 01:18:00

I am using nvda now but even thought I put the language file in the game folder I can't get nvda to speak English. How do I fix that thanks because I am not use to nvda yet thanks.

Thumbs up

2017-11-16 04:11:35 (edited by brian.kurosawa 2017-11-16 04:11:58)

If you put the dat file on the game's folder the game automatically detects it and switch to that language. Sorry, but i'm not able to think on another solutions.

Thumbs up

2017-11-16 07:08:45

Hello I got the game to work with NDVA but I can't find the pass code. Which table am I supposed to use my magnifier thanks and by the way I love the game

Thumbs up