flackers wrote:

can anyone tell me how to find out how to spell a quest name? there are a few I've tried to enter but it just says this quest does not exist. Also, I accepted the cave entrance quest and went to the entrance of the confusing caves, I even went in, but the quest didn't complete, any idea why? thanks.

You can copy the text output and paste it in a text editor to check how it's spelled. If the default f12 key is unable to copy the quests, you can use the NVDA plugin which does exactly the same. I think it's called copy clipboard or something like this. A really great plugin...

Best regards SLJ.
If you like the post, then please give it a thumps up.
Feel free to contact me privately if you have something in mind. If you do so, then please send me a mail instead of using the private message on the forum, since I don't check those very often.
Happy gaming... :D

Thumbs up


@gonzalez2016s buying paid accounts, regardless of how many characters your name is, will enable you to have more than 100 of an item. It also guaranty that your account will not be deleted if you are not active for a long time. The spam char kill is to clean up characters so that it won't swell up the database overtime. People have been making character just to test something, and then leave it as it is, therefore the players database is getting larger.

Thumbs up


thanks, f12 works. there seem to be quite a number of commands that don't seem to be listed in the readme. always makes me wonder how people figure these things out.

Thumbs up


thank you Nightmare.
Best Regards

"take the seconds before you lose them!"

Thumbs up


I have to say, again spending my two cents here. lol There really should not be bears on the mainland. I've logged in, or teleported back to the mainland and been under attack by a bear where the last place I'd expect a bear would be on the mainland!
Which, I consider the mainland to be like a newbie area., I mean after all you're nuby flagged there, so I really can't expect nubes to deal with mad bears. And in my humble opinion, neither should the devs. But again, that's my two cents. lol

If newbies are feeling adventurous, they can turn off the nuby flag and take a quick trip over or around the mountains and hunt in bear forest.

Man I'm sorry to hear windows defender snagged your STW again Nightmare. I've not only excluded the STW folder, but the entire program files folder. Ga I hope that works for me.

I was forced off of STW for a week because of that windows defender shit, and when I come back seems as if the folks I hung out with aren't around. lol Probably just bad timing.

Btw, the /buy command seems to be broken. I type: /buy bike 150 and I get, You don't have the 22500 points required to complete this purchase. Is that broken? Or what's happening there. I have near 1500 STW points so the 150 shouldn't be a problem.
I'm dieing to get my bike back. lol without it walking is draining my energy dry. rofl

Thanks for the game, its still good fun!

Thumbs up


MikeFont wrote:

Btw, the /buy command seems to be broken. I type: /buy bike 150 and I get, You don't have the 22500 points required to complete this purchase. Is that broken? Or what's happening there. I have near 1500 STW points so the 150 shouldn't be a problem.
I'm dieing to get my bike back. lol without it walking is draining my energy dry. rofl

that's because you are actually trying to buy 150 bikes. and you don't have that much points to complete the purchase. if you want to buy a bike you would simply type /buy bike 1

play survive  the wild, one of the best audio games ever maid.
get the game here
visit this page for tutorials and how-to guides
if you see Aamir online, feel free to say hello!. :). add me on facebook

Thumbs up


Thanks Aamir for that explination. I guess I was stuck in Alter mode when you have to type in the amount of credits to spend along with the item.

Thumbs up


anyone have any tips for climbing the waterfall? I died trying and I didn't even make It up past the first few steps. everywhere I tried I seemed to have the same thing happen: I'd climb a few steps, hit my head, and then I'd be blocked from going to one side and have a drop on the other. it was exactly the same at every point I tried. couldn't really hear the camera either because of the waterfall and the chatter on the messages.

Thumbs up



If you're still having this issue, and you're referring to the waterfall leading up into the Windy Wolf Forest, it's basically a matter of climbing a few steps, then running north or south to get to the opposite side and climbing a few more steps. If you're facing due north, you should be able to use the up and down arrows to move forward and backward without a problem. There's a place where the steps are closer to the middle than one of the sides, but apart from that you can make upward progress at the northern/southern edges of the waterfall. Just remember not to step out into empty air and you should be fine. I was. That waterfall isn't the Mountain, by a long shot. smile

Thumbs up +1

3,160 (edited by flackers 2017-10-08 01:05:13)

thanks. seems like I had the wrong idea about what I was supposed to be doing. I assumed you just climbed straight up the face moving side to side to avoid over-hangs or something. this is the trouble with STW, you can't just have another crack at something straight away, you have to go through a ton of stuff to get back to where you were. I suppose that's where the stuff in the store comes in. The game's probably deliberately a bit tortuous for that very reason. Still a great environment to explore though.
Really wish you could disable out of character chat for a while. Sometimes when you're trying to concentrate, it can really disrupt your attention.
Edit.... just did it. It was loads easier once I knew what I was supposed to be doing. Cheers.

Thumbs up


@flackers, if you haven't visited The BSG site yet, here's the link for their STW page. Just jump by headings till you find the Survive the wild navigational links, most answers will be found there. The guys there have done an awesome job!
Also, if you want to get rid of the out of character chat, I just set my language to one that isn't commonly used. Just hit F5 and select a language that sounds unusual. lol
Btw, what's your name in game?

Thumbs up

3,162 (edited by flackers 2017-10-10 02:47:09)

Something that's taking a bit of getting used to with STW is the unreality of things like disappearing steps. For instance, I just had a go at climbing the mountain, and there's a bit where you walk East down some steps, then at the bottom you can do a 180 to face West then walk forward, right through the steps you just walked down. It's just so weird and unintuitive to have something solid you just walked down suddenly behaving like it no longer exists because you're using a different key command. It's quite an odd little unreal world at times.

Thumbs up