kruf, I would be interested in such a file.
Even though I have nvda for my gaming needs and doing other stuff increasingly these days, it would be quite convenient not having to switch from one to the other.

Of all sad words of tongue or pen, the saddest are these, ‘It might have been.
Follow me on twitter

Thumbs up

3,652 (edited by kruf 2017-09-27 19:07:38)

Ok, get the jkm here:
If this sharing system frustrate you, i can past a Dropbox link.

Please tell me if a conflict persists, I would try to fix it.

Thumbs up +1


So, I opened that link and it wanted an email address to send a link to.
I did that, got the email, which had a link to a page with the download link.
I opened that link and it gave me an HTML file with the keystroke info, rather than downloading a JKM.
I backed out and tried save target as... from the menu, but that only gave me an HTML as well.
I tried clicking the link one more time and it was invalid. Guess you only get one click.

Dropbox please that thing is garbage.

Thumbs up


Dropbox please also!

Thumbs up

3,655 (edited by ambro86 2017-09-28 05:01:40)

Thanks Kruf, I've downloaded it and tried! It works very well!
I would ask, how can you do that?

Thumbs up

3,656 (edited by kruf 2017-09-28 12:27:58)

I've created a rar file with the JKM to avoid Loxias's problem, and put it in dropbox.
Get the file here:
https://www.dropbox.com/s/ixrbb2hljsuen … M.rar?dl=1

To do that, i've manualy created a file withe Notepad. The file must contain process name. E.G for manamon, it's rpg.jkm.
Don't forget to select "all files" with tab Under file name.
After that, i wrote this lines, and saved my file:

[Common Keys]

Hope this help,

Thumbs up +1


Hello, I just updated my computer and my Manamon data was lost. I luckily had a copy of the data but, when I put in the %appdata folder for Manamon and try to load the game I get the following message:
Error, invalid map name
How can I fix this?

Thumbs up

3,658 (edited by The Imaginatrix 2017-10-07 21:25:48)


Been following Jade's guide as given to me by a friend, and am up to Starwalk Mountain. The guide says there's a chest to the northeast of the first room, but I can't hear it. I can't even hear the sound a chest you've already opened makes. Was it removed in a later update? I've been all up and down the east wall and no chest ...

Edit: I've run all up and down that part of the cave, and pressed enter on about every tile. Even if the money was hidden, I'd have found it, but I didn't. I downloaded the most recent version of the guide, and it still talks about a chest that I cannot find.

Thumbs up


Their is now a new gift Manamon from VG Storm finally! It's a Dormanoid with Oblivion Slash and Adrenaline Rush, but you'll have to wait until you have 3 stadium keys to get it because it's level 30. At least it's better than that Loonis they had, only because that particular Loonis had crap stats all across the board. If I'm going to use a Loonis, I'm going to catch one or breed it. The one they were offering had terrible attack (no need for Wing Slash then) and it's hp, special attack and special defense was bad. The only thing that was well developed I think was speed, witch doesn't matter that much.

Thumbs up


Hey all,
Quick question for those of you more familiar with the game, but has anyone else experienced any virus warnings when trying to install or run it? I'm on a fresh copy of Windows, just installed a few days ago and so far get a warning when I try to install the game for the first time. Specifically the Virus it says is detected is: Gen:VariantRazy210702, but it's not the first time I've seen games give off false positives. I'm typically not super paranoid about such things, but figured it was worth asking about here on the forums just to make sure all was good.
Take care.

Thumbs up


Nope, got no such warnings. I do know BGT games in particular like to give off false positives for some reason or another


Thumbs up


Yeah, that was one big reason for me asking. My result was with using the latest vipre though, so it very well might not kick off with other scanners. Thanks for letting me know. smile

Thumbs up


hi guys,
there is now a gift dormanoid with oblivion slash and soolripper available from the unknown gifts menu.

kind regards and have a nice day,
just you can find me on most multiplayer games with this name lol. If you wish to come in contact with me, just pm me on stw, i'm around there for the most.

Thumbs up


I started playing the game a short time ago.
I already arrived in the city to go to the first stadium of the game.
so when I get to the stadium, it says it's not available. I already got everything I had to get in town. How do I battle in my first stadium?
I'm waiting for someone

Thumbs up


Hey folks, just a few random thoughts.
First, has anyone else used Daedalus Dust after Dustin joins you in the Tower? He comes along and you get to have quite a good training experience. You can keep him with you as long as you want and take him anywhere you want, provided you don't advance the story.
Next, does anyone have any idea what effect there is if when pulling a Manamon from the Transportal, you instead choose to pick up the Manamon? I'm wondering if it has a purpose or if it's just an unused mechanic.
Third, if anyone is interested, Ninjarkin now gets Stone Fist at level 47.
Finally, what species of Deviant Manamon does everyone have? I just ran across a Deviant Reefe with perfect HP and Special Defense.

Thumbs up


Hello guys.
I'm doing a manamon nuzlocke challenge, you can chec it out here
The video is in spanish, but if you've played manamon before you can understand whats happening without problems.
the first few minutes are just me talking about the rules of the challenge, you can skip them.
For those who don't know, here are a explanation of what is a nuzlocke
The Nuzlocke Challenge is a set of self-imposed rules used while playing a Pokémon main series (or hack) game to make the game more difficult as well as more meaningful to the player.
These are the rules I'm using for the serie
◾ You may only catch the first  manamon you encounter on each zone. If you faint the  manamon, you cannot capture any other on that route. If you capture any other, it cannot be used for that Nuzlocke.)
◾ When a  manamon  is defeated, it is dead and you cannot use it. You must either release it or store it permanently in a "dead" partition.
◾ You must nickname every single Manamon you have.
◾ Duplication Clause: If you encounter a Manamon on a  zone which you already have, you may capture a Manamon  of a different species instead.
◾ Gift Clause: Gift Manamon,  such as Chindle in the belltower may be used.
◾ lifes clause: any time a manamon is defeated you lose 1 life. In this case I desided to have 7 lives.

Thumbs up


is anybody having problems downloading the latest version? haven't played for a while and when I ran it it said it was out of date. I've tried downloading the new version over and over using firefox and internet explorer and the executable gives me errors every time. says it can't rename rpg.exe in the program folder. I've even installed the old version and still doesn't work. I guess the installer is damaged.

if duct tape doesn't fix it, you haven't used enough.

Thumbs up


I installed Manamon on the new laptop I got last week. I've had it on my system for just shy of two weeks now, and I had zero issues with it.

That said, I've found the gift Dormanoid usually has terrible stats and is thus not really worth using. Adrenaline Rush is a terrible move as well. It's like BellyDrum, except it keeps draining your health instead of, y'know, letting you sweep?

The Loonis, though? I got one with well-developed attack and special attack once, so I think that part is sometimes random.

I love how there are occasionally new gift manamon offered, but what I don't like is how not a single one of the neat variants I threw out here have been considered yet.

Also, was replaying the game again, and noticed something very interesting. Another parallel to the pokemon franchise. So okay, when you get to the first town in manamon, you can either go to the right (taketsu trail, or whatever it's called) or left (into the woods). In Veridian City in the pokemon series, it's just reversed. Also, while there are a lot of geographical bits that are -not similar, I can't help but notice that Mt. Moon and Mineruff Tunnel happen at about the same time in the story, as do Manalith Factory and Sylph Co. So it's not exact, but it's very, very clear to me that this game borrowed a crapton from the original RBY pokemon games.

Check out my Manamon text walkthrough at the following link:
https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Thumbs up



Does this game supports wine on the Mac?

Thumbs up


@leoguima that gym doesn't exist you have to go on to the next town.

Kingdom of Loathing name JB77

Thumbs up


Uh, no, please don't mislead players. You're wrong. If you had read the question asked, you'd have seen that Leoguima was saying he was in the first city with a stadium, but the stadium was unavailable.
This means that the story hasn't been progressed enough. Either read my walkthrough, which can be found on dropbox, or look around some more.

The dropbox link is as follows:

https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Check out my Manamon text walkthrough at the following link:
https://www.dropbox.com/s/z8ls3rc3f4mkb … n.txt?dl=1

Thumbs up


Yeah Jeff, I'm not sure what game you were playing but it ain't Manamon. You can't even proceed to the next town until you complete the first stadium. Leoguima, there are a few things you have to do first before you can get into the stadium.
First, visit the hotel and you'll meet someone who'll become rather important later. Battle him and then heal up as needed, then go to the house directly north of the hotel. This leads to the bell tower. You have to complete the bell tower before the stadium will become accessible.

Focus your powers and prepare for buttle.

Thumbs up