Hi, I have been trying to play this game for a while now, I have installed the shockwave player, but all it does is make a sort of clicking sound like changing a page in Internet explorer and I get no further.  Any ideas?

Thumbs up

In this topic: http://forum.audiogames.net/viewtopic.php?id=494
you can read it has to do with your security settings.

go to internet explorer > tools > internet options > security > custom level >

scroll down to:
run Active X controls and plugins

mark "enable" or "prompt" (choose prompt for maximum control)
press ok.

Hi, Thanks for the reply.  I have tried this, but sorry it still doesn't work.

Thumbs up

It has to do with security settings in Internet Explorer.
Try to lower your internet explorer security settings, or better...install the Mozilla Firefox browser. You don't need the security restrictions there.

I'm also a new user and think I got a little farther; e.g. to where Sudosan is saying he'll give me a challenge...but cursoring around with my WindowEyes number pad keys I can't find any puzzle grid.  Help!  Kathie

Thumbs up

try using a different  browser. preferably Firefox or Chrome. and no Mozilla won't affect your security System.

Thumbs up

try a different browser because internet explorer is really rubbish especially internet explorer 5, 6, 7 and even 8. IE 9 and 10 are much better

Hi All!

My friend is having problems getting Sudosan to work. It was working on her computer a couple of weeks ago, but now, whenever she tries to get the game going, the Sudosan game page appears, but the game won't load and start.

She's using IE8 and has the shockwave plug-in installed. She's even tried uninstalling and reinstalling it and that didn't work.

Any further help would be appreciated as she does love Sudosan, as I do, but I'm not sure what else to suggest, as things are currently working fine on my machine touch wood!.

Best wishes to all

GreenLion.

Thumbs up