1 (edited by wightfall 2018-10-11 10:19:15)

hi there for nvda user yesterday I was using nvda remote addon one thing that addon required was save setting in secure desktop
ok I already did but after I stop using it how do I remove that profile in secure desktop went to ms config still didn't find any setting
any tips i'm appreciated for your help

the bestest reward for people who are working so hard they should receive their experience of their own life.
everyone can collect in everyday.
:d

Thumbs up

2

the easiest way to revert the change is to reenable current user settings on secure screens, but make sure remote is disconnected, when doing this. let me know whether that works, if not, I'll look into it.

Thumbs up

3

thanks for suggestion i'll try it and let you know whether this method work or not

the bestest reward for people who are working so hard they should receive their experience of their own life.
everyone can collect in everyday.
:d

Thumbs up

4

by default my secure desktop on my win8.1 is disabled so I enabled again but not sure if it remove if you have anything for checking that setting was removed
please tell me and I will check again

the bestest reward for people who are working so hard they should receive their experience of their own life.
everyone can collect in everyday.
:d

Thumbs up

5

you can also go to C:\Program  Files (x86)\NVDA\systemConfig, and delete files as needed. In your case it would be remote.ini.

----------
An anomaly in the matrix. An error in existence. A being who cannot get inside the goddamn box! A.K.A. Me.

Thumbs up

6

but wait. if user account is disabled, then surely remote would work on secure screens for that reason?

Thumbs up

7

@braille0109 I my self not control other computer so I don't know what the result was
@x0 also thanks for solution I will find them

the bestest reward for people who are working so hard they should receive their experience of their own life.
everyone can collect in everyday.
:d

Thumbs up