1

Okay this just happened so I wanna know if it's just me having this with my laptop or if others have had this.Okay there's some weirdness going on here....

Logging in throws me to different bits of the forum, either the main forum page, a topic I was going to reply to, or the last topic I read before logging in.

My Firefox history shows I went from Giovanni's topic about a problem in Firefox, to the login page by the login link, then logged in via that page....yet somehow I got redirected to the 'can we have the AT thing removed' topic.

Other times I've been sent to a forum room, or the main page

The login seems to behave weirdly and differently depending on where I am.

I can read a topic and go to log inn....and one of three or four things will happen...

1. It takes me back to the forum main page

2. It takes me to that forum room, f.ex. off-topic

3. It takes me to the topic I want to reply to

4. It takes me to the last topic I read bfore logging in

Now 4 happend hence my edited post in the AT sign topic. I was reading the problem with firefox topic and clickd login from there. I loggged in and was taken to the AT sign removed topic that I didn't even have open, my history on FF shows I went problem with firefox  topic -> login -> removing the AT thing topic....and I know I didn't click anything else besids the login link on the firefox problem topic, and then the login button.

So is it just me, or is it a setting that is set up strangely, I'd expect to always get logged in to the forum main page but it seems sometimes I get redirected to the different bits of the forum

Thumbs up

2

the forum should ylog you in to whatever point of the forum you were on before you logged in, eg, if your reading a topic and then hit login, you'll go back to that topic but be logged in afterwards.

No idea why your getting bounced around, but to be honest I usually have the cookie set anyway myself so only occasionally need to relogin which might solve your problem.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

3

Okay this is getting weird.

I checked the forum, checked the audio life topic to make a few points, went to log in by the link at the top of the page, and......loged in, I was at the forum main page, instead of the topic I was reading. I'm using Firefox 56 if that helps. Well actually Waterfox 56 but that's the same thing.....so any ideas why it's doing this? It's done the same on the latest Chrome release too, did something get tweaked in either the site settings or my settings?

Thumbs up

4

No idea at all, but if your getting bounced around upon logging in why not just login first and then read the forums afterwards? Or heck, just stay logged in with the cookie as I said.

After all when your logged in there is useful information that helps you read the boards, e.g the new posts links, and the ability to show more topics and posts per page (75 of each), so you don't have to change pages in long topics as often.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

5

Yeah best to just stay logged in.

I'm a cat! What's mine is mine, and what's yours is mine to :P XD

Thumbs up

6

Okay, more info.....

It only happens if I don't log in right the first time, if I then log in after the login pagge refreshes, log in, I'm back tot he forum main page as opposed to the topic I was reading.

Thumbs up

7

Okay gonna bump this since I've noticed weirdness on FF 58 now....

If I fire up a new window, or private window and don't tick the remember me box, if I let it sit there for 10-15s on the login screen, it puts me to the main forum page when logging in.

If I don't type my password in correctly the first time, and log in the next time, get sent to the main forum index too.

Now the weird bit. If I  heck the box and then go back to the forum, it's not saved the login, i'm still forced to log in again. Is that a FF isssue or a site issue? It happens to a few other sites but mostly the other sites work fine with saving the session cookies. I'm not sure why this one behaves wierdly.

Thumbs up