2018-01-13 01:10:55

Hello,

The subject says it all. I'm extremely annnoyed that my GPD WIN shuts down after a couple minutes when Windows is put in sleep mode. For those of you who don't know, the GPD WIN is a Nintendo DS sized Windows 10 computer. I'm using the newest model with the Atom X7-Z8750 CPU. Does anyone know how to prevent this behavior? I have to hold the power button and wait for Windows to boot from scratch. It's extremely annoying when I put it to sleep and come back in 5 or 10 minutes.

Grab my Adventure at C: stages Right here.

Thumbs up

2018-01-21 01:04:42

did you turn off connected standby? if you did, turn it back on and update the bios. if you need help, my skype is theswampkid123

But sometimes the world is better without sight...
Because You can see the world how it really is...
Dark.

Thumbs up

2018-01-21 03:21:53

How do I update the firmware? Under system information, it says my version is 5.11 5/25/2017. What is the latest version? I'm not sure how to check the connected standby setting.

Grab my Adventure at C: stages Right here.

Thumbs up

2018-01-24 08:35:11

Did you check the power settings? Maybe it is set to shut down after 5 minutes of inactivity instead of sleep. It's just a guess though. I was thinking of getting one of those because it's so small, and I like to travel, but I haven't gotten to see one yet.

Thumbs up

2018-01-26 02:46:54

I think it's a problem with the BIOS or hardware. I've set it up to hibernate when I close the lid. If anyone has a solution to fix this, please let me know.

Grab my Adventure at C: stages Right here.

Thumbs up

2018-01-27 10:12:22

As far as I know, hibernation is more like turning it off than just letting it power down a little. See if changing it to sleep rather than hibernate addresses the issue.

Thumbs up