Stream sounds good, however I find your speech almost impossible to understand because of the speed, lol.

I am the blind jedi, I use the force to see. I am the only blind jedi.

Thumbs up


So I'm getting the following error whenever I try to run by City Survival shortcut:
Locale Emulator Version
Error Number: C0000142

Commands: "C:\city survival\都市道(V2.50·十周年庆贺版完整包)\City Survival.exe"

Microsoft Windows NT 10.0.15063.0 x64

NTDLL.DLL: 10.0.15063.447

KERNELBASE.DLL: 10.0.15063.502

KERNEL32.DLL: 10.0.15063.296

USER32.DLL: 10.0.15063.0

GDI32.DLL: 10.0.15063.483

If you have any antivirus software running, please turn it off and try again.

If this window still shows, try go to Safe Mode and drag the application executable onto LEProc.exe.

If you have tried all above but none of them works, feel free to submit an issue at


You can press CTRL+C to copy this message to your clipboard.


What is up with that? I tried to find how to install that Direct Play component, but couldn't find where it was in this thread.


Thumbs up


That's not the DIerct Play's problem but the Emulator itself. Try contacting the devs.

Raduvay se, raduvay
Raduvay se domaki ne
Kolko liste po gorach
Tolko zdrave na taz kyshcha

Thumbs up


Oh yeah, sorry about that.
It's not fast for me, but I can understand it may be for others. Which is kind of why I try an repeat some, of what it said.
Not all of course, because that'd get repetitive for those who do understand my speech, but some of it.
Oh yeah, Orink, dood not sure what that is at all.
You've got some crazy errors going on there, never ever seen them before.

"Hope is the thing with feathers that perches with in the soul, that sings the tune without the words and never stops at all."
Emily Dickenson

Thumbs up