hello,
how do i access orka prefs under ubuntu 16.04 in a vm?

Thumbs up

It should be insert plus spacebar

Thumbs up

28 (edited by superantoha 2017-05-20 07:35:33)

[EDIT]
The forum ate half of the message. Let's try again.
[/EDIT]
Hi.
Has anyone managed to get Ubuntu Mate to talk?
I have 3 versions: 16.04, 16.10, and 17.04.
in 16.04 and 17.04, Orca refuses to start: The alt+super+s shortcut doesn't work, and when I attempt to start it from the command line it says "Screen reader on", but immediately says "Screen reader off" and terminates.
In 16.10 Orca starts fine, but there are many accessibility issues such as icons in caja not being spoken that make it unuseable.
Am I missing something or should I give up on this distro and try something else?

Thumbs up

29 (edited by nuno69 2017-05-20 11:00:22)

@arqmeister: when you are past the language screen, wait arround 3 minutes and go to the end of the window with the flat review. You hear: push button push button, then navigate with 4 and 6 to the second push button

Thumbs up

This is an odd one.

Orca works fine under the default settings, but the instant it goes to Cicero nothing, and I mean NOTHING works. Am I merely missing packages or is Cicero an entirely different synth setup?

Also, I'm on a laptop but....I keep knocking caps lock on if I set Orca up to use laptop setup, so how can I get it to tell meif I accidentally enable caps lock if I'm in laptop layout, it does it already in keyboard layout, or can I find a way to tell it to essentally ignore caps lock.

As in, I can set it to desktop, no problem, it works fine, I can hit caps lock, it'll tell me, caps lock on, but if I'm laptop mode, no luck, I can hit caps lock by accident in a sentence and SUDDENLY IT IS ALL CAPITALS LIKE THIS, and I have no way of knowing if caps lock is on or off.

So, any ideas on either of these? I have to say Mate is insanely easy to use, though I'm now wondering why I'd ever, EVER need Cheese or Pidgin, I've spent the past 20 mins culling applications I don't need.

Thumbs up

Have you properly uncommented needed modules in /etc/speech-dispatcher/speechd.conf?

Thumbs up

32 (edited by Amit 2017-05-21 12:36:11)

HI everyone,
It is my third post on the forum. I think most of you are not familiar, so a little introduction is must. I'm Amit from India. I have a little sight, but not enough to play games or anything. I have both NVDA and JAWS as my screen readers and I'm learning to code in BGT while working on my own project. Anyway, moving to the topic.
Reading wonderful posts here, gave me motivation to try and install arch, so I got myself a talking CD from talkingarch.tk. I listened there audio tutorial a little and jumped right into the action. Now, I'm trying to connect my internet. But I only have Wifi option here, but no matter what I do it doesn't connect. First, I launched lspci command, and I found my network card there. it is a broadcom card. Next, I launched ip link. It gave me two devices or interfaces (I'm not sure), I'm also trying with android tethering, so one device can be my android device. and Second should be the wifi or the real tech LAN card I don't know. After that, I did ip link set enp up. I tried it but no luck. Then I did this with second device. But still it doesn't connect. I got same list from ls /sys/class/net. the ip link set interface_name up command didn't give any errors, but there was no internet. then I tried it with wifi-menu enp. It scanned, but it said operation unsupported. It happened with both devices. And now I don't know what should I do to get this working. I also tried to find interfaces using iw dev command, but it didn't find anything. Can anyone point me in the right direction? A part of all this, is it possible to duel boot arch along side windows 10 or install it in VMWare? I'd like to point out that my wifi has never worked with the linux I have tried like Vinux, sonar and ubuntu. But this time I really want this working. If I like linux enough, may be I will consider changing my primary operating system. Any help will be highly appreciated. apologies for the long post.

Thumbs up

Hi!
Oh, lots of questions, sorry if I will forget something.
About the Internet, maybe you don't  have drivers for your network card? You can install the operating system using ethernet and then install additional broadcom drivers.
About booting alongside of Windows: Sure, you can do this, but remember about proper partitioning, othervise stupid Windows will dieeee!
And can you change your primary operating system? If you are a BGT developer, unfortunately no.

Thumbs up

THis topic is very helpful. I will keep my eyes on this.

Thumbs up

Hi everyone,
I have somehow managed to get internet connection using USB tethering, now next step is to install arch. The problem here is that I want to duel boot windows with arch. So, what steps do I need to follow? I have three primary partitions which is the maximum allowed number of partitions allowed on a MBR table. Does that end my Linux journey here?

Thumbs up

@31: That was the issue indeed
No idea about Arch, but I'm ready to wipe Windows.

Now, do I just back up my home folder onto a USB and put my bootable USB in, go from there, and simply install Linux over the existing dual boot setup, ro do I need to format the drive and go from scratch? I could care less about Windows frankly, I'm fine with Mate and it's a lot easier to use, so the best way to convert my dual boot system into a sole OS system is...?

Thumbs up

37 (edited by Ethin 2017-05-23 17:53:12)

Hello all,
A while ago (actually, more like on January 03, 2017) I copied an arch Linux installation guide from Lifehacker and have appropriately modified it for the latest specs. You can read the installation guide at the following URLs:

  1. Public link: https://dl.dropboxusercontent.com/u/152 … -guide.txt

  2. Dropbox link: https://www.dropbox.com/s/acz8r5rva8ftx … e.txt?dl=1

@36, you can back up your home folder (though I really wouldn't recommend you back up windows-executable binaries). Just back up your documents, videos, music, etc. Then wipe it clean.
<edit>
In the pacstrap command ensure to add espeakup and alsa-utils to your pkg list! At the end of the uninstall, before you unmount your drive, always run:
systemctl enable espeakup
alsactl store # may not always work
Then unmount your drive.

Thumbs up

Is their a linux distribution that supports hp pavilion notebook wireless card with minimal work.
I believe the wireless card is realtech or something like that.

Thumbs up

@hammer, I'm not really sure. I know Debian does (but it requires some fiddling to work). Ubuntu might, and Arch probably will. It would be nice if there was a driver repo for this kind of thing -- a separate package repository for drivers and kernel modules for those who need 'em. It would save us a lot of effort on trying to figure out what goes to what.

Thumbs up

@amit,
you can try to install linux on one of these three partitions

Thumbs up

41 (edited by daniel 2017-05-27 16:28:15)

Hi all,
First off, thanks for the emacspeak guide!
Having a small problem(possably as I'm trying to install it on ubuntu)?
but whenever I try to make emacspeak, I get an error similar to emacspeak_bookshare.elc: no such file or directory dom
That's not it character by character, but figured I'd throw it out here to see if anyone has any suggestions.
Thanks much,

Daniel

Thumbs up

I tried ubuntu already. It did not support my wireless card by default. I am tempted to get those usb wireless cards that you can just plug it in and it works.
Just need to make sure it works.
I will try other distributions before that I think.

Thumbs up

43 (edited by Ethin 2017-05-29 15:37:55)

Hello all,
I am attempting to install Voxin using the given instructions for Voxin 1.10 (I could not find any later versions) and everything I do has failed so far. First, it fails to create /opt/voxin/tmp (so I have to do it manually) and then, when I do, it fails with several chroot errors telling me things like the command ld-config doesn't exist and things. So then I run ./install.sh from the emacspeak_voxin_install-46.0-1 package, it "detects" voxin and installs emacspeak. Finally, I go into my ~/.emacs file and add:
(setenv "DTK_PROGRAM" "outloud")
I launch Emacs and... nothing. I get no speech output whatsoever. When the Voxin installer finished, it tried to get the supposedly newly-installed Voxin synthesizer to say "Voxin: OK." Of course, this just didn't happen. What did I do wrong? How can I get Voxin to work when even the official scripts completely failed? Since Devinprater didn't provide instructions on installing Voxin, I had to go with what the official README said, which unconditionally and unsatisfactorily failed. So now I'm stuck with ESpeak, which I'd use if it weren't for it's limitations.

Thumbs up

Update: I got it to work today! For all you arch users, do *not* enable the multilib-testing repository unless you *** absolutely know *** that it does *** work ***! If Pacman fails to download any repositories, deactivate it (temporarily comment it out in the /etc/pacman.conf file), remove /opt/voxin, and reinstall. Then go download the voxin installer for emacspeak that's given in section 1.4 of the README and you'll be good to go!

Thumbs up

Now, I ran in to a problem which I cannot solve. My console on Arch doesn't work. I get a message "a start job is running on hold till boot process finishes up" what should I do?

Thumbs up

Wait for it to finish. Or boot into the Arch DVD and stop the service.

Thumbs up

So I have a question:
I've tried installing voxin tts on Linux, but it says "Sorry, this distribution is not yet supported."
Is there a way to fix this?

Thumbs up

Hmm, if it says it isn'ty supported, you need to change the distro probably

Thumbs up

What? I heard they said it's support on vinux 5.0. That's why I'm installing it.

Thumbs up

Been trying to get libaudio to work and I cloned the repo, and am following the platform instructions.

However

cmake .. won't work, it errors out with a lot of subdirectory errors. I've checked the file and it points to the src directory
I'm using this link:

github.com/camlorn/libaudioverse

Which is the libaudio one, now does anyone know if I can install it as a package or no?

Thumbs up