1

Hi guys,

I have an Olympus LS-P2 and I'm having a bit of an issue.
. I've noticed that when I have stereo microphones connected and a loud sound is recorded in one channel, the Olympus quickly turns down the volume of the opposite channel and returns to normal when the loud sound goes away. It makes me think of auto gain, but it seems to make the changes a lot faster.
I have the recording level set to manual, so I can't figure out why it's making these adjustments. I was wondering if anyone had any ideas about what may be causing this? I'm really hoping that it's just a misconfigured setting and not something that this recorder will do no matter what. I didn't have this problem with a Zoom H2N.


Thanks for any input.

Thumbs up

2

Hi. The recording level setting at least in my experience doesn't seem to be an auto gain feature. I think, THINK, don't quote me on it, that that setting only sets different ranges that the level adjust keys will be able to effect. Maybe I'm slightly wrong there, as I said this is from my experience. I put it on manual, and used left/right arrows in record standby to adjust the level. There are 3 points in the selection ware the audio dies for like a quarter of a second and then comes back. I think that's switching the recording level from low to med etc. I think the setting you want is the limiter setting. It does not seem to be channel independent. I think that limiter looks at the noise level as a whole, so a loud noise in one channel would effect the whole output. That seems at least to be the only audio gain I can get from the recorder. Just turn it off if you want all manual. That should solve the problem.

I am a web designer, and a game developer. If you wish see me at http://www.samtupy.com

Thumbs up

3 (edited by stargate 2017-04-21 23:10:11)

Thanks! Got it resolved.

I didn't realize that the recording level setting acted as a range rather than a fixed value which explains why I was having issues. I had turned the limiter on when testing and forgot to turn it off again, so even when I set it to manual, the limiter was messing with the sound.

Thumbs up