Hi,

Ehh. I am apprantly posting under darkblade98, sorry mate lol Grryfindore here.
But the audiogames.net website seems to think I am darkblade,while I can certainly tell you I am no such thing.
Same,obviously goes for the forums.

There have been a few users such as criticview who have experienced the same issue and posted about it in the Eurofly topic.
Could I get me back,please?
lol

Of course, the implications/security  issues of this I need not go into, I hope.

grryf

Thumbs up

I faced similar problem some days earlier, now, everything is working fine... smile

Thumbs up

Sander is working to fix the site, so the problem may happen here an there.

Thumbs up

I've passed this along to Sander and Richard, since yes, it's quite a serious problem.
Hopefully it's just something miner.

Thumbs up

Hi! I was searching for a correct caching functionality but was unable to get it right. Now all caching is disabled, so the site and forum should work the way you're used to. Please let me know if not!

Thumbs up

This is still a thing. I attempted to log on earlyer and ended up on as blindanddangerous.

Thumbs up

Noted. Ta.

Thumbs up

And for some reason I ended up as DracoSelene89 just now.

Thumbs up

Do these name changes happen when people are first logging in?

Thumbs up

I adjusted the cache again. Hope this works...strange since I cannot reproduce this.

Thumbs up

For some reason, up to today, I never got logged out, so I would normally just check new topics (without even looking at my actual profile). I only found something odd when I saw the number of posts per page not being what I left it as, then I remembered this topic, looked at the profile and found to my amazement that I was logged on as another person. Logging out and back in fixed it though.

Thumbs up

Same to me, I never logged out of my account, so I don't know how the log in system works for now.

Thumbs up

and so the story continues... I was logged in as me, switched to the off topic room, checked a thread in there, switched back to general game discussion and... bam I was Karlitos. I don't know if this informations much help, but you can trigger this bug through switching rooms.

Thumbs up

What changes exactly? Is it the logged in as line?

Thumbs up

I have a problem with login it sey you can't login on dis forum and i need to press alt shiftf to go to the forum and than twice click on link login. How can i fix this problem. Best regards Karlitos

Thumbs up

Draco here....it keeps putting my posts under Carlitos name AGAIN, as seen in the DMPA topic in new releases, I made those posts and for whatever reason it loves to think I'm Carlitos.

I am not. I can assure you. Any ideas guys?

Thumbs up

i'm karlitos and i have a problem with login on this forum could someone tell admin addres where I can request deleting all my data on this server? Regards, Karlitos

Thumbs up

I unfortunately did not get to register on the sites with the same engine the first time. Constantly formed some incomprehensible error. I think something wrong with my provider, we have to use proxy, but it is not always convenient.

Thumbs up 0

Our host has confirmed there were issues with an incomplete PHP upgrade which stored the sessions in the wrong place. We hope this solves some of the strange things on this forum, please let us know if this is still causing troubles.

Thumbs up +1

OK, guys. You were right...something was wrong. Not it's time to act...there indeed has been a Cloudflare bug which caused the traffic leak. 

Read more:
http://forum.audiogames.net/viewtopic.p … 21#p299221

Thumbs up +1

I really hate to be the bringer of bad news and all... but this is still going on. Me and blindanddangerous got switched around. You can check the thread in the off topic room about kodi for timestamps if it'll help

Thumbs up

I've been now switched with carlitos as well.  I sent aprone a pm, and dark a forum email about this.

Thumbs up

I also just got hit by this and got switched with Lirin (you can see a post where this happened in on #132 in the newest return of the king thread). Logging out of Lirin's account and signing into mine again seemd to have corrected it.

Thumbs up

For some reason, just a few minutes ago, I got logged in as Brad or something like that, so this is apparently still going on.

Thumbs up

I changed the settings again...thanks for reporting this. I hope we can solve this...

Thumbs up