1 (edited by mastodont 2016-10-20 15:02:43)

hi. today some weird things started to happen when I logged on to the forum, I can no longer see how many posts and how many views has a topic just under the title and the creator, and also when I view posts I can see only the rank and the status of the person, the number of posts, country, date of registration and user karma have completely dissappeared. Is anyone experiencing those issues? Is this due to a change in the forum's code or do you think that my browser is responsible for that?

feel free to add me to your Skype. it is valentin.velecico.9
nothing is impossible.

Thumbs up

2

Everything looks fine to me so far. I say so far because of that one problem I was having a few weeks ago that seemed to mysteriously fix itself.

Thumbs up

3

try maximizing your browser.

Thumbs up

4

ah never mind, it seems that the issue fixed by itself this morning.

feel free to add me to your Skype. it is valentin.velecico.9
nothing is impossible.

Thumbs up

5

This has happened to people before I think, though I've not experienced it myself. I  believe it's a miner browser display issue though rather than a problem with the forum since there haven't been any noteable changes and usually just maximizing or messing with the zoom settings or indeed sometimes just waiting seems to fix things.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

6 (edited by slender 2016-10-21 09:49:15)

Perhaps you might want to add it to the FAQ if the problem is widely reported enough. It seems several topics have been created about it lately..

And thus the beast grew powerful, and fire and thunder swept the land. But Mammon stirred in their hearts, and the beast Foundered, and its Corpse arose, and commanded "thou shalt not fly in my name." And the blazes shall freeze cold, and the souls of the followers of Mammon shall learn to tremble in the
face of ice as they did before the fire.
from The Book of Ice, 10:13.

Thumbs up

7

The problem is, never having experienced the display error myself I can't really add it to the faq with any sort of reliability, particularly since it doesn't seem to be one specific setting or browser or similar which causes it, it just seems like the display is being tempramental with some users for no reason.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

8

I agree with you dark, to me it happened with no reason at all, I didn't even shut down my computer the evening before and when I came back to it in the morning the issue was present with nothing being changed in my browser or settings. I noticed though that it strangely resembled the mode in which the page is displayed on the iphone, without the number of posts and views. I thought at first that this was caused by me visiting the site from my iphone but then I realised that I wasn't logged in with my phone so theoreticaly nothing could have been changed.

feel free to add me to your Skype. it is valentin.velecico.9
nothing is impossible.

Thumbs up

9

Hmmm, most odd. There is certainly nothing in the forum settings about a mobile layout that could be set, or at least I've not seen anything.

I do remember when I last tried the forum with Safari on my Iphone things were a bit weerd, but I've never exactly found Safari that efficient as a browser. It wont' interact with the combo dropdown box on the front page at all but just displays all the games as a list and always starts at the bottom, heck I couldn't even make posts because I wasn't able to hit the submit button. And the time I tried to play Core exiles was an out right disaster (it's just plane crazy with images and alt text, or at least was last I tried).

This is why I don't tend to use my phone for web browsing much, still as I said as far as I know the forum shouldn't be  adapting to what  your browsing it on anyway.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

10

What about a layout based on IP? Last time the layout was changed for me, I was getting an extra forum field that I was supposed to leave blank for anti-spam purposes when posting. This was happening on both IE and Firefox. However, when I tested a proxy server, the page was rendered as it should have been. After a few weeks, it corrected itself.

Thumbs up

11

That antispam feature was removed since it wasn't really that efficient as you said.

With our dreaming and singing, Ceaseless and sorrowless we! The glory about us clinging Of the glorious futures we see,
Our souls with high music ringing; O men! It must ever be
That we dwell in our dreaming and singing, A little apart from ye. (Arthur O'Shaughnessy 1873.)

Thumbs up

12

well I just opened my computer and the issue is back, I really hope it will fix itself just as it did the last time rrofl!

feel free to add me to your Skype. it is valentin.velecico.9
nothing is impossible.

Thumbs up