kruf, I would be interested in such a file.
Even though I have nvda for my gaming needs and doing other stuff increasingly these days, it would be quite convenient not having to switch from one to the other.

Of all sad words of tongue or pen, the saddest are these, ‘It might have been.
Follow me on twitter

Thumbs up

3,652 (edited by kruf 2017-09-27 19:07:38)

Ok, get the jkm here:
If this sharing system frustrate you, i can past a Dropbox link.

Please tell me if a conflict persists, I would try to fix it.

Thumbs up +1


So, I opened that link and it wanted an email address to send a link to.
I did that, got the email, which had a link to a page with the download link.
I opened that link and it gave me an HTML file with the keystroke info, rather than downloading a JKM.
I backed out and tried save target as... from the menu, but that only gave me an HTML as well.
I tried clicking the link one more time and it was invalid. Guess you only get one click.

Dropbox please that thing is garbage.

Thumbs up


Dropbox please also!

Thumbs up

3,655 (edited by ambro86 2017-09-28 05:01:40)

Thanks Kruf, I've downloaded it and tried! It works very well!
I would ask, how can you do that?

Thumbs up

3,656 (edited by kruf 2017-09-28 12:27:58)

I've created a rar file with the JKM to avoid Loxias's problem, and put it in dropbox.
Get the file here:
https://www.dropbox.com/s/ixrbb2hljsuen … M.rar?dl=1

To do that, i've manualy created a file withe Notepad. The file must contain process name. E.G for manamon, it's rpg.jkm.
Don't forget to select "all files" with tab Under file name.
After that, i wrote this lines, and saved my file:

[Common Keys]

Hope this help,

Thumbs up +1


Hello, I just updated my computer and my Manamon data was lost. I luckily had a copy of the data but, when I put in the %appdata folder for Manamon and try to load the game I get the following message:
Error, invalid map name
How can I fix this?

Thumbs up

3,658 (edited by The Imaginatrix 2017-10-07 21:25:48)


Been following Jade's guide as given to me by a friend, and am up to Starwalk Mountain. The guide says there's a chest to the northeast of the first room, but I can't hear it. I can't even hear the sound a chest you've already opened makes. Was it removed in a later update? I've been all up and down the east wall and no chest ...

Edit: I've run all up and down that part of the cave, and pressed enter on about every tile. Even if the money was hidden, I'd have found it, but I didn't. I downloaded the most recent version of the guide, and it still talks about a chest that I cannot find.

Thumbs up


Their is now a new gift Manamon from VG Storm finally! It's a Dormanoid with Oblivion Slash and Adrenaline Rush, but you'll have to wait until you have 3 stadium keys to get it because it's level 30. At least it's better than that Loonis they had, only because that particular Loonis had crap stats all across the board. If I'm going to use a Loonis, I'm going to catch one or breed it. The one they were offering had terrible attack (no need for Wing Slash then) and it's hp, special attack and special defense was bad. The only thing that was well developed I think was speed, witch doesn't matter that much.

Thumbs up


Hey all,
Quick question for those of you more familiar with the game, but has anyone else experienced any virus warnings when trying to install or run it? I'm on a fresh copy of Windows, just installed a few days ago and so far get a warning when I try to install the game for the first time. Specifically the Virus it says is detected is: Gen:VariantRazy210702, but it's not the first time I've seen games give off false positives. I'm typically not super paranoid about such things, but figured it was worth asking about here on the forums just to make sure all was good.
Take care.

Thumbs up


Nope, got no such warnings. I do know BGT games in particular like to give off false positives for some reason or another


Thumbs up


Yeah, that was one big reason for me asking. My result was with using the latest vipre though, so it very well might not kick off with other scanners. Thanks for letting me know. smile

Thumbs up


hi guys,
there is now a gift dormanoid with oblivion slash and soolripper available from the unknown gifts menu.

kind regards and have a nice day,
just you can find me on most multiplayer games with this name lol. If you wish to come in contact with me, just pm me on stw, i'm around there for the most.

Thumbs up