2018-03-11 20:22:30

Hello everyone.
I have downloaded one of the urpod VMs and have tried running a Windows XP VM in Vmware, but after I have started the virtual machine, a problem occurs: a bunch of scratching and popping starts happening from the virtual sound card. I have tried lowering the ram usage, uninstalling it, and reinstalling it again, all with no fix to the issue. Are there any people here who could give me more advice which I have not tried?
Thank you for any advice that may come. I look forward to any responses.

I love audio gaming!

Thumbs up

2018-03-11 21:37:45

Hi.
The problem is, on windows like xp or newer I think you will need an usb soundcard.
I had this problem with xp on vm.

I am your friend, your spam bot reporter, I am what ever do you wan a be to you, but if it is not good, I will not be!
And please, give me a tumbsup, it makes me happy to see one.
Thanks.
Angel Productions, the producer of nothing :)

Thumbs up

2018-03-11 22:11:24

Do you mean like a sound card that would be connected via the USB port? Are there any other options?

I love audio gaming!

Thumbs up

2018-03-12 02:33:03

My solution to fix it was this.
You need to have Entombed installed inside of the VM. Start Entombed, then keep it running for as long as you need to use the VM, in other words, stay on the main menu and keep it running at all times. It helps to turn the volume down of all the sounds and music. That's the way I found to fix it.

Thumbs up

2018-03-12 04:16:02

Make one or two cores available to the VM, no more.

The bipeds think this place belongs to them, how cute.

Thumbs up

2018-03-12 17:03:14

I did that and no result, the idea of entombed I think is possible, but I meant the usb soundcard, I do not a price, I do not have one, but I resolved plugging one in when my friend had one.

I am your friend, your spam bot reporter, I am what ever do you wan a be to you, but if it is not good, I will not be!
And please, give me a tumbsup, it makes me happy to see one.
Thanks.
Angel Productions, the producer of nothing :)

Thumbs up

2018-03-12 18:05:57

A USB sound card is not required.

The bipeds think this place belongs to them, how cute.

Thumbs up

2018-03-12 23:17:20

since I'm not on my win10 laptop, which hosts the VM'S, but there's a utility, that fixes XP VMWARE audio issues. I found it with a google search last night. it runs in your main OS system tray, and sure enough, XP has no audio issues.

Thumbs up

2018-12-04 09:13:47

Hi guys.
Sorry to revive an old topic, but I'm trying to install a Utility called Vmware audio fix on a windows xp VM, and it has worked in the past to fix audio for windows xp vms on windows 10 hosts. I'm getting this error when running the vmware audio fix utility:
If you were in the middle of something, the information you were working on might be lost.
I installed Entombed, and the microsoft .net 3.5, but I still get this error. Do you have any idea what I could do?
Thanks.

I love audio gaming!

Thumbs up